Max cable length for POE APs

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hello, everybody!

I have about 100 3825i APs, connected to x430-8p switches. Half of the APs works, the other - doesn't. I mean, the amber lights don't blink anyway like there is no signal

I suspect there is something wrong with cable lenght. Do you know any official numbers from Extreme related to the max cable length for POE devices in meters?

Tomorrow I expect a guy with Fluke and we will measure our cables.

Many thanks in advance, Ilya
Photo of Ilya Semenov

Ilya Semenov

  • 4,384 Points 4k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Jeffrey Bourgery

Jeffrey Bourgery

  • 122 Points 100 badge 2x thumb
100 meters maximum for copper - around 300 feet.  Also, look at the POE switch - if using a Cisco 3560 for POE, only half of the switch can be used before the available POE wattage runs out.  You can also try adjusting the POE threshold on the switch, using just enough wattage per  device.  Check the last pair - the brown wires, for damage as they are the ones used to deliver the power.  Cheers!
Photo of André Herkenrath

André Herkenrath, Employee

  • 1,942 Points 1k badge 2x thumb
The X430-8p has a powerbudget of 60W (90W depends on EXOS Version). There is no chance that you can use all 8 Ports for an AP.

Try the show commands on the switch:

show inline-power

Cheers
Photo of Ilya Semenov

Ilya Semenov

  • 4,384 Points 4k badge 2x thumb
Hello, Andre!

Many thanks for your reply! Could you please let me know what EXOS should I use on X430-8p to make it provide 90W?

Thank you!
Photo of Chat

Chat

  • 298 Points 250 badge 2x thumb
More than 90 meters is not a good idea...
About your POE, 
Photo of Ilya Semenov

Ilya Semenov

  • 4,384 Points 4k badge 2x thumb
Thank you, Chat!

But how can I apply this "Config option for Standalone Operation" to have 90W? Please, explain.

Many thanks in advance, Ilya
Photo of Ilya Mazhara

Ilya Mazhara

  • 80 Points 75 badge 2x thumb
Hi
As you mentioned it is possible directly by configuring PoE budget in CLI: configure inline-power budget 90