Motorola/Zebra MC5590 + MC55A0 with Extreme Wireless 10.31.07.

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
hello,

is anyone using motorola/zebra MC5590 or MC55A0 devices in combination with Extreme Wireless 10.31.07 (KRACK update)?

Since version 10.31.07 we notice connectivity problems of this specific client.
After some time the device has no connectivity anymore (no ping, no dhcp or anything)
altough it is shown as a client in controller -> reports -> clients.

The problems can be temporarly solved by reboot of the ap or with downgrade of the ap to version 10.31.05

According to this, the device will also get an update for krack in mid November:
https://www.zebra.com/content/dam/zebra_new_ia/en-us/support-and-downloads/lifeguard-security/krack-security-bulletin.pdf

in our setup we use WPA-PSK AES SSID with bridge @ ap untagged topology (dhcp comes from a pc in that network)

Anton
Photo of Anton Sax

Anton Sax

  • 978 Points 500 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of JP

JP

  • 984 Points 500 badge 2x thumb
I don't have those specific devices, but have noticed some connectivity problems since going to 10.31.07.  We have not been on it long enough for a lot of feedback yet, but 1 person in our office (w10 laptop ) has had problems where the device was connected but not passing traffic and another instance of getting disconnected.  Previously this person had not had issues.  

We were previously on 10.21.04 without these issues and then went to 10.31.6 for a brief time before 10.31.7  We were only on 10.31.6 for about 10 days before going to 10.31.7 so I don't know if the problems were there also.  It does seem very intermittent for the person I am working with though, ok for a few days and then randomly a connection problem.  
(Edited)
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,192 Points 20k badge 2x thumb