MSTMAP? Switch is VLAN 9 with SID 5, but stats show it in SID 0

  • 0
  • 2
  • Question
  • Updated 2 months ago
I have a switch with the following config:
#spantree
set spantree mstcfgid cfgname 'SP4' rev 1
set spantree msti sid 2 create
set spantree msti sid 3 create
set spantree msti sid 4 create
set spantree msti sid 5 create
set spantree mstmap 9 sid 5
set spantree mstmap 10 sid 5
set spantree mstmap 17 sid 5
set spantree mstmap 18 sid 5
set spantree mstmap 38 sid 5
set spantree mstmap 43 sid 5
set spantree priority 8192 0
set spantree priority 8192 2
set spantree priority 8192 3
set spantree priority 8192 4
set spantree priority 8192 5

set host vlan 9

So with this config, this switch should be in SID 5.  yet when I run show spantree stats i get:

Spanning tree status       - enabled
Spanning tree instance     - 0
Designated Root MacAddr    - 3C:A8:2A:29:29:00
Designated Root Port       - ge.1.23
Designated Root Priority   - 0
Designated Root Cost       - 20000
Root Max Age               - 20
Root Hello Time            - 2
Root Forward Delay         - 15
Bridge ID MAC Address      - 00:1F:45:91:FC:10
Bridge ID Priority         - 8192
Bridge Max Age             - 20
Bridge Hello Time          - 2
Bridge Forward Delay       - 15
Topology Change Count      - 1634
Time Since Top Change      - 0 days 0:01:58
Max Hops                   - 20
 SID   Port         State              Role          Cost        Priority
 ---   ----------   ----------------   -----------   --------    --------
 0      ge.1.23      Forwarding         Root          20000       128
 0      ge.1.24      Forwarding         Designated    20000       128

Why is this switch in SID 0????
Photo of nmg72

nmg72

  • 80 Points 75 badge 2x thumb

Posted 2 months ago

  • 0
  • 2

Be the first to post a reply!