MSTP Configuration

  • 0
  • 1
  • Question
  • Updated 4 years ago
Create Date: May 16 2013 3:41PM

Hi!

I´m trying to configure an mstp. There is only one region with 4 Switches. In this region are Switches Extreme Summit X150-24p and Switches from HP ProCurve. When I´m using only HP Switches it works well, when I change 2 HP Switches into 2 Extreme, the two Extreme make their own region.

My problem is:
By the Extreme Switch I can´t bind the Vlan Default to the cist:

configure mstp region Haus
configure mstp region MSTP_CEN
configure mstp revision 1
configure mstp format 0 (settings like HP)

disable stpd s0 auto-bind vlan default
configure stpd s0 delete vlan default ports all
configure stpd s0 mode mstp cist
enable stpd s0 auto-bind vlan default

The last line causes the error: You can´t bind a vlan or port to Cist

My question is: how does it works? In the command or in the concept guide it is explaint like this!

Thank you for helping
Gunny

PS: Sorry for my bad english!!!
(from younggun79)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 12 2013 3:09PM

Hi, did you figure this out?

Maybe it's just me but MSTP seems to be quite a lot more awkward to set up on XOS than it is on Cisco IOS or HP Comware

(from networkguy)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 26 2013 1:03PM

Yes it works! Whats your problem? Maybe
I can help you!

best regards
(from younggun79)

This conversation is no longer open for comments or replies.