MVR on a x440-24x10G

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Create Date: Aug 16 2013 12:54PM

Please see the following setup and configuration on the switch. I can't for my life see what we have done wrong.
We can't get MVR to work with the following setup.  ( the switch is brand new out of the box ) 
ExtremeXOS version 15.3.2.11


configure vlan default delete ports all
configure vr VR-Default delete ports 1-26
configure vr VR-Default add ports 1-26
configure vlan default delete ports 1-26
create vlan "mucast"
configure vlan mucast tag 1234
create vlan "vlan20"
configure vlan vlan20 tag 20
configure vlan mucast add ports 23 untagged
configure vlan vlan20 add ports 22 untagged
configure vlan vlan20 ipaddress 1.1.1.1 255.255.255.252

enable mvr vr VR-Default
configure mvr add vlan mucast
configure mvr vlan mucast mvr-address none
configure mvr vlan mucast static group none
configure mvr vlan vlan20 add receiver port 22

(from Andreas_Larsen)
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 21 2013 6:25AM

So the magic trick was.......................

Create a ACL that allows you to use the commonly used private range 239.255.0.0 
So  I did. 

entry allow_mcast_rest {
if match any {
nlri 224.0.0.0/4;
} then {
permit;
}
}

After that MVR worked as intended. 

(from Andreas_Larsen)

This conversation is no longer open for comments or replies.