Need help with a tutorial or some direction on setting up new AP7662 units

  • 0
  • 2
  • Question
  • Updated 5 months ago
  • Answered

Hi guys

Been a while since I have setup Zebra/Extreme APs, and I have just purchased 4 new Extreme AP7662 units for use at one of our sites. I have set one up as a controller, with the usual settings, plugged in another which adopted the settings. Once I change the name of the new unit and restart, it seems to go out on it's own instead of being part of the management group. this has now happened with the additional 3 APs, so I am not sure what I am doing wrong. They also seem to only be adopting one WLAN/SSID from the VC.

I am sure there is something I am missing, is there a tutorial on how to set these up with the new WiNG v5.9 ?

thanks.

Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 2
Photo of Mevan Liyanage

Mevan Liyanage

  • 120 Points 100 badge 2x thumb
Have u Commit Save Changes?
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 5,116 Points 5k badge 2x thumb
Hi Brett,

If you need a training, check Training & Certification - Courses on Extremen Net. portal.

If you a just need some materials to refresh your experience, check ExtremeWireless WiING Software Reference guides under documentation.

As mentioned by Mevan, all chances must be saved using "Commit Save" (GUI) or "commit write" (CLI)
This prints the running config into startup one.

Regards,
Ondrej
Photo of Steven Lin

Steven Lin, Employee

  • 2,286 Points 2k badge 2x thumb
Hi Brett,
Here is Wing5 Virtual controller quick start guide for your reference
http://documentation.extremenetworks.com/WiNG/Implementation_Guides/HeterogenuousVirtualController-Q...
Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb

Hi all, thanks for the input, I'll take a look and see how I go.

Brett

Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb
I think I need to reset the settings on them, how do i do this? I have tried holding the reset button down for 20 seconds but this does nothing.
Photo of Steven Lin

Steven Lin, Employee

  • 2,280 Points 2k badge 2x thumb
Could you please try it from CLI below?
From a Console connection, login  with the following credentials:
Username: reset
Password: FactoryDefault
Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb
All good thanks, working through the VC quick start now.
Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb

Hi

I have tried following the VC quick guide but seem to have three problems:

1. There is no Australian country code. I assume this isn't going to stop anything working, so I set to NZ. (may not be a problem)

2. I have set the first AP up as per the guide up to page 15. The DHCP range on our network is 192.168.70.0/23, which is fine the AP gets a DHCP address in this range. I have setup the VC IP as 192.168.71.220/23 - even after a commit/ save (plus the running config shows this correctly), and a reboot, this IP is not accessible / pingable, so I can't proceed through to the multiple AP setup in the guide (past p15). I have tried setting to 192.168.71.220/24 - no difference.

3. I have even tried to setup the AP as a single AP. We require multiple SSIDs on VLAN1. It seems that only the first one I setup is accessible, even though the config and the GUI show 4 SSIDs are on the AP.

thanks,

Brett

Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb

I have tried again from factory default. I had two AP7662 units plugged in. I configured the first one as per the document, and once I saved the settings and reloaded the unit the management address appears for about 6 pings, then is gone. I am not sure what I am doing wrong.


Photo of Brett Morrison

Brett Morrison

  • 210 Points 100 badge 2x thumb

Hi all

I thought I would report back if anyone has htis problem.

I have existing AP7522 units in the building as well. On a hunch, I disabled VC from one of these APs, and the problem went away. While the document states these will not attempt to take control of each other, it appears they do interfere. The 7662 units are now working well.

I do have another issue with setting up meshing but I will raise another thread.

thanks for the help.

Brett