Netsight 4.4.0.106 Function Compass

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
We have switches B5/C5 on our site. Some show the informations, others no. Firmware version is equal for all. What is the problem ?
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,880 Points 20k badge 2x thumb
Could you please attach a screenshot to give us a better unterstanding of the problem.
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
Compass OK...


Compass NOK


In two screenshots, search log is OK.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,880 Points 20k badge 2x thumb
Could you please let me know whether it works for the devices..
- 10.66.112.1
- 10.66.112.66
- 10.66.112.71
Thanks
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
This problem is only with B5/C5 types and of different sites. IP 10.66.112.1 is chassi S8. IPs 10.66.112.66 and 71 are B5.
Thanks
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,880 Points 20k badge 2x thumb
Might be that the Client SNMP requests can't reach the device but as I don't have details about the network I'm not sure about it.
Could you enable "redirect Client/Server SNMP Connections" and check whether the behavior change.
You'd find the settings in > Tools > Options > Client Connections
 
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
This problem is only with B5/C5 types and of different sites. IP 10.66.112.1 is chassi S8. IPs 10.66.112.66 and 71 are B5.
Thanks
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
Unsuccessfully your suggestion for SNMP configuration. Thanks.
Photo of Brian Anderson

Brian Anderson

  • 626 Points 500 badge 2x thumb
I believe I've run into this issue.  It is supposed to be fixed in 5.1.153 - 
Corrected an issue that prevented the ctAlias Compass search from working correctly on some versions of Stackable firmware.
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
One new information, now running version 6.1.0.157. Same problem with version 4.4.0.106. Logs screenshots show the difference. The problem occurs only with models B5G124, same firmware
version.
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
Hi , does anyone have any information ??
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
Hi, does anyone have any suggestions for this problem ? Thanks for all....