NetSight 7.0.5.12 slugging and failing to display links.

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
The customer loaded the OVA a couple weeks back and I then added the devices and configured alarms, backups, and such. I thought NetSight was running a little slow but wrote it off as being related to my VPN connection.

Today it seems even slower and I have been getting an error.

How do I check the resources that are available to NetSight?
Is there anything that needs to be done through NetSight to increase its resources? Or would this strictly be a VMware change that needed to be made?

I am scheduled to train the customer on the product next Wednesday and would like to sort this out before then if possible.

Thanks,
Photo of David Coglianese

David Coglianese, Embassador

  • 5,954 Points 5k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Rich Upshaw

Rich Upshaw

  • 1,140 Points 1k badge 2x thumb
How much memory did you allocate to the VM?  We started with 8gb but realized it would do better on 16gb and we were correct.  Could be as simple as that.
(Edited)
Photo of David Coglianese

David Coglianese, Embassador

  • 5,954 Points 5k badge 2x thumb
I was not involved with spinning up the OVA, I have very little experience with servers.

I suspect you are correct about the memory. Is this something the districts server guy should be able to easily change?

Thanks,
Photo of Rich Upshaw

Rich Upshaw

  • 1,140 Points 1k badge 2x thumb
Easy? Yes.  Usually though, the server guys don't have a lot of memory to spare. :)
Photo of Thomas, Frank

Thomas, Frank, Employee

  • 1,902 Points 1k badge 2x thumb
 I assume the VM is Linux ova? Depending on amount of things the server is doing 8 definitely might not be enough.
ssh into the box and run cat /proc/meminfo

Shutdown the Server, take a snapshot and from Vsphere/whatever virtual host, increase the memory, and start the vm back up. Afterwards you should be able the increase in the VM.

You also might need to increase the Heap memory for the Netsight Server.
http://documentation.extremenetworks.com/netsight/7.0/9034981-01_EMC_7.0_InstallationGuide.pdf

https://gtacknowledge.extremenetworks.com/articles/How_To/Netsight-Console-How-to-allocate-more-memo...
Photo of David Coglianese

David Coglianese, Embassador

  • 5,954 Points 5k badge 2x thumb
Frank,

"cat /proc/meminfo" and " run cat /proc/meminfo" both failed. The server is running better today though which takes me wondering if the issues I was seeing had more to do with my VPN connection to their network than the server itself.

I will monitor it a few more days and report back on how the server does going forward.

Thanks,
Photo of Drew C.

Drew C., Community Manager

  • 37,762 Points 20k badge 2x thumb
Hi David, how are things looking?
Photo of David Coglianese

David Coglianese, Embassador

  • 5,954 Points 5k badge 2x thumb
Went out to do some training yesterday.
Their server guy said the OVA took a terabyte and wanted 12g ram but they only had 4 available.

Then the end of last week they installed more ram and it said it increased NetSight to 6g or 8g  I dont remember which but it is running fine.

So the issue was memory and all is good now.

I wish they were all this easy. 
Photo of Thomas, Frank

Thomas, Frank, Employee

  • 1,902 Points 1k badge 2x thumb
Glad you're all set!
Photo of Rich Upshaw

Rich Upshaw

  • 1,140 Points 1k badge 2x thumb
Frank, thank you.  Can I ask,  What is a "Large" database? (as described by the KB article)  We're managing about 150 devices with EMC.
(Edited)