Netsight 5.1 and Java

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
What is the current supported version of Java for Netsight 5.1?
Photo of Carl

Carl

  • 140 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Paul Poyant

Paul Poyant, Employee

  • 3,516 Points 3k badge 2x thumb
Official Response
I consulted with my NetSight support colleagues.

NetSight 5.1 supports up to the latest Java release (the latest available at www.java.com is Version 7 Update 55).  Due to issues seen with some earlier versions, on general principle you should run Version 7 Update 51 at a minimum.