New AP cant be detected by the controller

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Today we tried to configure new APs for our remote sites. But when we connect new APs in the working network the controller cant detect the APs. Its more tham 30mins now and the controller hasn't detected it yet, i already added it up to the AP menu but it cant still be detected. This only happened today. And we are behind of schedule because of this. I hope you guys could help us.
Photo of Carlo Alviar

Carlo Alviar

  • 680 Points 500 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,880 Points 20k badge 2x thumb
The controller doesn't "detect" the AP - the AP needs to connect to the controller IP to authenticate and establish a control tunnel.

So what option to you use to let the AP know the controller IP ???

BTW, in my opinion it's not a good idea to add the AP manualy.
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,290 Points 2k badge 2x thumb
Hi,

did you try to set the AP to factory default.
Additionally remove it from the Controller WebGui as well.

Maybe the AP tries a FW upgrade in the backgound.
So enable controlled upgrade and look if this helps.

It could be also a MTU issue?!

Try the first 2 and then we can look further.

Regards
Umut Aydin
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
Hi Carlo, 

what APs you are trying to connect to your controller? What firmware do you use on the controller site, and how does the assignment works?
Photo of Joseph Burnsworth

Joseph Burnsworth

  • 2,328 Points 2k badge 2x thumb
When I deploy for local and remote sites, I create an "A" record of Controller with the IP of the Wireless Controller. You also have the option of a DHCP option 43.

This will point your AP's to the controller no matter what vlan/subnet they are on as long as they can resolve the name. Also, when deploying to a remote site, it is good to start your MTU Size at 1400. Anything higher than that, the AP may associate but the radios will not turn on due to packet fragmentation.

Please let us know if this does not work for you and if there is anything else we can assist you with :)
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,290 Points 2k badge 2x thumb
Hi,

you can configure the COntoller IP staticaly on the AP.



ssh to the AP

login:admin
password:new2day

#cset dhcpc disable

#cset ipaddr x.x.x.x ( IP for the AP itself)

#cset ipmask x.x.x.x


If the AP get his IP from a local DHCP Server you don't need do the commands above

and need only do the next command where you configure the COntroller Ip in the AP.


#set authipaddrs 1 x.x.x.x (x  IP of the Controller)


#capply

#csave

#reboot


Then the AP should known the COntroller IP