New AP3805i ver. 10.01.04.1003 can't connect to EWC ver. 9.21.15.006

  • 0
  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I am trying to deploy a brand new AP3805i. It gets and IP address from dhcp. I can connect to it via ssh. But does not show up on EWC pending AP list. 

I can't upgrade EWC to new version as we have 30 AP3610. So how can I downgrade the new AP to version 9.21? And why the new AP's come with 10.x firmware by default? 

I read another topic about this on the hub. It says ver 9.21.10.x should support this and AP should downgrade after connecting to EWC. But this AP does not even listed in Pending APs list.

I also read gtac https://gtacknowledge.extremenetworks.com/articles/Q_A/Minimum-firmware-version-for-WS-AP3805 . I don't really understand it. It first says minimum firmware for 3805i is 10.x but then says for rev 5f hardware minimum firmware is 9.21.x. So is it version 10 or version 9.21? Our controller has latest 9.21 firmware.

P.S. I am using DNS for easy deploy btw. Does it changed on version 10 so ap does not appear on pending list?

Thanks,

Rahman
Photo of Rahman Duran

Rahman Duran

  • 2,012 Points 2k badge 2x thumb

Posted 2 years ago

  • 0
  • 2
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,894 Points 20k badge 2x thumb
The APs with "FCC" or "ROW" in the product name need v10.

APs without that but with a certain hardware ref need v.9.21.10.

Check the product number on the back of the AP - what is it.
Photo of SH

SH

  • 4,112 Points 4k badge 2x thumb
Hello Rahman,

first of all you have to check you hardware revision (see label on your APs). Depending on what kind of revision you have you will see in the GTAC articles what version you controller need.

There is an example on the bottom of the GTAC article where you will find the hw revision.

Regards
Stephan
Photo of Rahman Duran

Rahman Duran

  • 2,012 Points 2k badge 2x thumb
Hi,

It is WS-AP3805i-ROW. It seems serial number format changed with new APs. It is xxxxx-xxxxx format now like summit-x series switches.

So this means Extreme Networks practically killed legacy APs like 3610s we have even their support period will end something like year 2020? Because this means we can't use 3610s if we upgrade to v10 and we can't add any new APs any more if we stay at v9.

Well done Extreme, well done. 

Regards,

Rahman
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,894 Points 20k badge 2x thumb
No, if you order the correct model it works.

You'd order part# WS-AP3805I which will work with v9.21.10 but if you order part# 30913 (=the ROW version of the AP3805i) you'd need v10.

-Ron
Photo of Rahman Duran

Rahman Duran

  • 2,012 Points 2k badge 2x thumb
We did not ordered ROW model. We did not even know what is the ROW model and what is the purpose of it. Our controller runs ROW licence. But none of the 3805i APs we have has -ROW extension in their model name.

So we should return these and get normal models? What is this ROW model btw? What is the difference between them and why the reseller ordered wrong model?

Edit: We also get two AP-3965i which came with WS-AP3965i-ROW model. They need v10 too. I looked their datasheet and there is no non ROW model for it. So what I said before seems valid, Extreme killed AP3610 models before they are end of support. It is very discouraging.

Now this is a real pita for us. We did not plan replacing 30 AP3610 and have no spare budget for them.

Regards,

Rahman
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,894 Points 20k badge 2x thumb
"What is the difference between them and why the reseller ordered wrong model?"

The ROW and FCC model has a client certificate installed so you'd also use it as an Extreme Cloud AP.
Photo of SH

SH

  • 4,112 Points 4k badge 2x thumb
Hello Rahman,

AP 39xx are not supported with Controller Version 9x, that's documented in the releasenotes.

But there is migration way if you need or want to use AP26xx and AP36xx parallel to the new AP39xx series. You can e. q. buy a inexpensive virtual controller (with Version 10) and connect only the new APs to this controller. For a seamless roaming you have only to build a mobilty zone with the old and the new controllers.
Photo of Rahman Duran

Rahman Duran

  • 2,012 Points 2k badge 2x thumb
Hello,

I have an old c20 controller running v8.32 firmware with 32 AP license on it. Can use it for AP3610s? If I can, how can I downgrade AP3610s to firmware 8? Will they downgrade automatically when connected to C20?

One last question If I may ask. I use DNS A record "Controller" with the ip of C5210 for easy deployment. So When there is two EWC controllers how can I setup easy deploy so old 3610s connect to C20 and others connect to C5210?

Thank you all for your helps.

Rahman
Photo of SH

SH

  • 4,112 Points 4k badge 2x thumb
Hello Rahman,

the V8 ist quite old, therefore you will get problemes if you try to move your C20 and your C5210 in one mobility group!
Photo of Rahman Duran

Rahman Duran

  • 2,012 Points 2k badge 2x thumb
I know but this is what we have for now.