no bss info at Access Point

  • 0
  • 1
  • Problem
  • Updated 11 months ago
  • Solved
  • (Edited)

One on th Ap's  has no BSS info after losing
 connection with the controller.

AP is approved and Wlan’s are connected.

Whats wrong ?

Photo of Johan Hendrikx

Johan Hendrikx

  • 3,650 Points 3k badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Sam

Sam, Employee

  • 1,858 Points 1k badge 2x thumb
Hi Johan,

Is the AP local or foreign to the controller? 

- Sam 
Photo of Johan Hendrikx

Johan Hendrikx

  • 3,650 Points 3k badge 2x thumb
Local
Photo of Nathiya Munuswamy

Nathiya Munuswamy, Employee

  • 1,706 Points 1k badge 2x thumb
Hi,

From the screenshot i see no channel and power selected for the AP.
Is it a new AP? 



Regards,
Nathiya M
Photo of Sam

Sam, Employee

  • 1,858 Points 1k badge 2x thumb
Johan,

I'd advise getting a case open with GTAC so that the AP config logs etc can be looked at.

- Sam
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,040 Points 20k badge 2x thumb
What's the MTU that you've set on the AP.
Photo of Johan Hendrikx

Johan Hendrikx

  • 3,650 Points 3k badge 2x thumb
The MTU is 1500
Photo of Anton Sax

Anton Sax

  • 1,062 Points 1k badge 2x thumb
try to set a lower mtu in ap static configuration e.g. 1300
the wassp tunnel from ap to controller has DF bit set, which makes problems in WAN/VPN environments
Photo of Johan Hendrikx

Johan Hendrikx

  • 3,650 Points 3k badge 2x thumb
That  was the solution.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,040 Points 20k badge 2x thumb
Unfortunately you can't trust the green AP in the "AP Availability" report in case the AP is connected via VPN tunnel / tunnel with lower MTU.

The only thing that shows the correct info in my experience is the controller log.

If the tunnel MTU is not set correctly the last message (bottom to top) during the AP authentication is missing in that case.

So if you run into an issue with a remote AP always check whether you'd find the "blacklist success..." message in the log.


Photo of Anton Sax

Anton Sax

  • 1,062 Points 1k badge 2x thumb
when looking at the report Wireless AP Availability
have a look at the uptime displayed for the AP
if there is a uptime displayed, the tunnel from AP to controller should be up
Photo of Anton Sax

Anton Sax

  • 1,062 Points 1k badge 2x thumb
Dear Extreme Networks Employees,

in our setup almost every AP is connected over WAN/VPN.
when deploying new aps, the get the default settings provided in AP->Global Configuration
but there is no Global Setting for Tunnel MTU
so this setting has to be done on every AP manually

is it possible to make a global configuraton for Tunnel MTU?
(Edited)
Photo of Sam

Sam, Employee

  • 1,858 Points 1k badge 2x thumb
Hi Anton,

If you go to AP on the top menu in the Gui, then APs from the side menu > select all APs to be configured > actions > multi-edit > scroll down to static configuration. There you will find Tunnel MTU.  



Hope this helps.

- Sam 
Photo of Anton Sax

Anton Sax

  • 1,062 Points 1k badge 2x thumb
Thank you Sam, that helps so I don't need to set it an every ap, but it is an additional step. if the tunnel MTU would be a global setting then there would be no additional step.
BR Anton