No station connects to my different SSIDs anymore

  • 0
  • 2
  • Problem
  • Updated 9 months ago
  • Solved
No Client is able to connect to my different SSIDs anymore. Configuration is 2 V2110 on 10.31.05 in a FFO config - both up and running showing everything green and nothing in the log.
APs are 3805 connected and showing green - SSH possible and able to ping the Controller;

physical interface in a dedicated vlan with the APs w/o default Gateway

what i already tried i setting up a new Open SSID - but clients wont even connect to that open SSID.

no station event shown and when i wireshark on the AP i get an "Status code: The authentication has been declined (0x0025)" answer.

Anyone had that issue and knows how to solve it or knows anything about that behaviour?

Didn't have that before...

regards
Peter
Photo of Peter Kulmbrein

Peter Kulmbrein

  • 1,178 Points 1k badge 2x thumb

Posted 10 months ago

  • 0
  • 2
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,306 Points 20k badge 2x thumb
"APs are 3805 connected and showing green"

Reboot the AP that you use for the test and check in the controller log (enable log level info) for the
"Blacklist successfully sent to Wireless AP XYZ"
message.

Just because the AP is green doesn't mean that he is fully connected..... makes no sense but that's the way it works.

- Ron
Photo of Peter Kulmbrein

Peter Kulmbrein

  • 1,178 Points 1k badge 2x thumb
thx Ron ill check that - the bootup is logged in the AP log that i can grab?
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,306 Points 20k badge 2x thumb
Enable all log messages on the controlller
GUI > Controller > Logs > Logs Configuration > System Log Level > Information

Reboot the AP and you should see the following messages in the controller log for the AP registration ...



If the last message (the one on the top = blacklist......) is missing the AP isn't fully connected to the controller.

-Ron
Photo of Peter Kulmbrein

Peter Kulmbrein

  • 1,178 Points 1k badge 2x thumb
Hi Ron,

I owe you something ;-)

Your tip guided my on the right track - somehow the setting in AP/Global/Whitelist-Blacklist was changed to Whitelist instead of Blacklist - i checked that after applying the log settings and rebooting the AP and it stated "Whitelist successfully sent..."

Strange thing was only the customer sweared he didn't change anything on that page - so quite interesting...happened after ugrading from 10.31.04 to 10.31.05

Thanks anyway for help!

lg
Peter
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,306 Points 20k badge 2x thumb
Hey Peter,

I'm glad you where able to solve it and thx for letting us know the root cause.

Did you see any config import errors after the upgrade in the upgrade log.
GUI > Logs > S/W Upgrade > Detail

LG,
Ron
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,110 Points 2k badge 2x thumb
Hi,

does your client get IP addresses at all?
Promiscous mode enabled?
Can you ping the topology interfaces?

Do you use VMware?
Does it work before or is this a new setup? I assume yes.
Did you made any change on VMware/upgrade etc.?

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-vSwitch-properties-For-V2...

Does it work if you reboot the AP?


Regards

Umut Aydin
Photo of Peter Kulmbrein

Peter Kulmbrein

  • 1,178 Points 1k badge 2x thumb
Hi Umut,

- IP Adress allocation does take place after connecting to the SSID i think
- i'll check for the promiscous mode Setting and i can ping the topo if
using VMware - paravirtual already selected if u mean that ;-)
- we upgraded to 10.31.04 from 10.31.01 but downgrading didn't help
- no changes were made to the VMware enviroment

- am going to reboot all aps tomorrow

br 
Peter
Photo of Jacob, Praveen

Jacob, Praveen, Employee

  • 1,022 Points 1k badge 2x thumb
Peter, 

Do you still have the issues reported previously? 
Photo of Peter Kulmbrein

Peter Kulmbrein

  • 1,178 Points 1k badge 2x thumb
As you can see above Ron guided me in the right direction - so I was able to solve the problem ;-)

BR
Peter