Not able to communicate between platforms via X440-8t switch

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Hi,

I have 2 Linux devices with ip address 192.168.1.5 and 192.168.1.7

and a VM(virtual machine) with ip address 192.168.1.30.

Can you please provide the configurations to communicate the Linux devices to VM through

the X440-8t switch?

Currently I have connected VM port  to Management port and able to communicate

management port with VM.

ping vr vr-mgmt 192.168.1.30
Ping(ICMP) 192.168.1.30: 4 packets, 8 data bytes, interval 1 second(s).
16 bytes from 192.168.1.30: icmp_seq=0 ttl=64 time=0.939 ms


--- 192.168.1.30 ping statistics ---
4 packets transmitted, 4 packets received, 0% loss
round-trip min/avg/max = 0/7/9 ms

But I am not able to communicate Linux devices with VM.



* X440-8t.3 # show vlan
---------------------------------------------------------------------------------------------
Name            VID  Protocol Addr       Flags                       Proto  Ports  Virtual
                                                                            Active router
                                                                            /Total
---------------------------------------------------------------------------------------------
Default         1    --------------------------------T--------------- ANY    1 /12  VR-Default
Mgmt            4095 192.168.1.10   /24  ---------------------------- ANY    1 /1   VR-Mgmt
---------------------------------------------------------------------------------------------



Total number of VLAN(s) : 2
* X440-8t.4 # show switch

SysName:          X440-8t
SysLocation:
SysContact:       support@extremenetworks.com, +1 888 257 3000
System MAC:       00:04:96:97:7C:27
System Type:      X440-8t

SysHealth check:  Enabled (Normal)
Recovery Mode:    All
System Watchdog:  Enabled

Current Time:     Thu Nov  5 23:35:24 2015
Timezone:         [Auto DST Disabled] GMT Offset: 0 minutes, name is UTC.
Boot Time:        Thu Nov  5 21:53:18 2015
Boot Count:       15
Next Reboot:      None scheduled
System UpTime:    1 hour 42 minutes 6 seconds

Current State:    OPERATIONAL
Image Selected:   primary
Image Booted:     primary
Primary ver:      15.3.1.4
                  patch1-19
Secondary ver:    15.3.1.4

Config Selected:  primary.cfg
Config Booted:    primary.cfg

primary.cfg       Created by ExtremeXOS version 15.3.1.4
                  87856 bytes saved on Thu Nov  5 19:14:04 2015



regds,

Biju
Photo of biju das

biju das

  • 100 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Frank

Frank

  • 3,806 Points 3k badge 2x thumb
I don't think you can make the management port talk with any of the other ports - it's completely separate.
I would give the management port a different IP (just for clarity), plug the VM and the two Linux servers into the regular ports, and see if that helps.

   Frank
Photo of biju das

biju das

  • 100 Points 100 badge 2x thumb

OK Thanks. Now I am able to communicate with VM and Linux device.

regds,

Biju