Number of clients per access point

  • 0
  • 2
  • Question
  • Updated 4 years ago
I have 16 Extreme Network 4511 AP single band radio , can do either 2.4 or 5.0ghz. -they have a virtual master and all use the same config they are

All connected via POE to an Extreme Networks 450e POE switch via cat6 -

The switch has 6 uplinks (lag -lacp) to the main hp switch which is then connected to our sonicwall firewall, and then out over a 100mb dedicated line.

The 100mb line is shared with the house (wired) network.

On the switch I run port utilization and monitor the throughput on all the ports, none have ever gone above 40%, most of the time they run around 3-5%

We have 16 single band 2.4ghz APS spread out over 2 floors, at least 6 of these are in audio rooms as the rooms have lead in the walls for noise dampening etc.

Each AP is on either channel 1,6,11 using the default smart rf policy.

In general when its quiet to average use (around 60 clients in house) it handles ok,with the occasional congestion crash.

however when we start hitting 80-90 clients and some APs have up to 8 -10 clients in them we start getting big slowdown.

The majority of the time rebooting the access point in particular room fixes this, but its only temporary.

We have Client Load balancing enforced to 1mb up and down, ,and have limited each access point to 20 clients max.

In the logs I have noticed that when these begin to fail, clients get error handshakes going on, however Utilization on the access point never looks like its out of control, and on the switch side it never even reaches 10%

When we get the internet slowdown, i know its not at the main internet level, I have one machine hardwired into the main AP point and i have one machine on the house network.

The house network machine can browse and playback/stream video fine, however at the same time the machine on the wireless shows significant slowdown when browsing the web.

The issue is defiantly on the wireless side, If i plug a machine directly into the switch and assign it a static ip, i do not get slowdown, so this is happening before it reaches the poe switch.

So my questions are

1. is it number of clients connecting and streaming, is there a number of clients i should limit each ap too, because when we have had to reboot some of these ap points there have maybe been only 5/6 clients and the 7th is getting rejected having the failed handshakes or really bad slowdown.

the clients need to be able to play back quicktimes and so forth for work so i cannot limit the bandwidth too much,right now I have it set as 1500 upstream and downstream per client

2. Would switching all the APs to 5ghz help? If not would adding a second ap in the same area but putting it on 5ghz help?

3.Eventually in August we are hoping to get a secondary internet line in, FIOS business 300/100, would having the wireless on this help? or is it solely a client/AP congestion bandwidth thing?

My only explanation so far is that each actual AP is getting congested with commands and that creates the slowdown, but I'm not totally sure of this...

4. Are there dedicated extreme wireless techs who can do site visits to help tweak situations like this?

any help , thoughts would be great.

thanks
Photo of Brian Smith

Brian Smith

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 0
  • 2

Be the first to post a reply!