packet drop in port congestion monitor with multicast

  • 0
  • 2
  • Question
  • Updated 4 years ago
  • Answered
Create Date: Apr 30 2012 4:21AM

Hi

I have bd8810 12.5.4.5. I noticed on port where i have only keepalived i see packets drop. I see port congestion on a few ports but this port is interesting because there is only keepalived. Normal traffic on this port is about 300 pkt/s and packets drop rate is about 200 pkt/s.. I'm not sure that is normal situation. I don't see txerrors or rxerrors

below is dump from eth:

13:00:41.581944 IP 192.168.1.2.19975 > 224.0.0.81.8848: UDP, length 1412
13:00:41.581947 IP 192.168.1.2.19975 > 224.0.0.81.8848: UDP, length 1412
13:00:41.581949 IP 192.168.1.2.19975 > 224.0.0.81.8848: UDP, length 1412


Thanks for some info about this

(from peter_peter)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 5 years ago

  • 0
  • 2
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: May 9 2012 12:03PM

This is very intresting indeed, I have seen this congestion a x450a and x460 not sure if it's multicast or not but there is no TX nor RX errors. The port is not utilized at all. However we are running code 12.6.1.3.

I have a case going also towars extreme based on this. Will keep you updated if I find out anything more.

(from Andreas_Larsen)
Photo of craymond

craymond

  • 608 Points 500 badge 2x thumb
Any reports? I got nowhere with TAC on this issue.

This conversation is no longer open for comments or replies.