PoE issues Summit x460

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Stack consists of the three Summit devices: two x460-48p & one x460-24p (#'s 1, 2 & 3 respectively)

When I try to connect a POE device to the 2nd switch, there is no power except for 2 of the 48 ports. The other two switches in the stack are fine. The command "show inline-power slot 2" returns a response "Timeout occurred while retrieving information from hardware." Switches #1 & #3 respond "properly" with their respective power info.

I have rebooted, in turn, each slot. I have also rebooted the stack-topology with no change to the error message noted above. Everything looks & operates fine when a non-PoE device is connected on switch #2.

Despite 2 of the ports delivering power on slot-2, "show log messages nvram" output contains this error: <Erro:HAL.Card.Error> Slot-2: poePlusInit: Initialization failed

Stack, version, and switch output included below.

Any feedback is appreciated.


/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\*

Version, stacking and switch output:
Slot-1 stackname.8 # show ver
Slot-1 : 800324-00-08 ####a-##### Rev 8.0 BootROM: 2.0.1.5 IMG: 12.6.2.10
Slot-2 : 800324-00-08 ####b-##### Rev 8.0 BootROM: 2.0.1.5 IMG: 12.6.2.10
Slot-3 : 800323-00-07 ####c-##### Rev 7.0 BootROM: 2.0.1.5 IMG: 12.6.2.10
Slot-4 :
Slot-5 :
Slot-6 :
Slot-7 :
Slot-8 :
SS-B-1 : 800384-00-01 ###1a-##### Rev 1.0
SS-B-2 : 800384-00-01 ###1b-##### Rev 1.0
SS-B-3 : 800384-00-01 ###1c-##### Rev 1.0

Image : ExtremeXOS version 12.6.2.10 v1262b10-patch1-15 by release-manager
on Tue Jun 5 19:05:37 EDT 2012
BootROM : 2.0.1.5
Diagnostics : 3.4


Slot-1 stackname.8 # sho stacking
Stack Topology is a Ring
Active Topology is a Ring
Node MAC Address Slot Stack State Role Flags
------------------ ---- ----------- ------- ---
*00:xx:xx:xx:xx:aa 1 Active Master CA-
00:xx:xx:xx:xx:bb 2 Active Backup CA-
00:xx:xx:xx:xx:cc 3 Active Standby CA-
* - Indicates this node
Flags: (C) Candidate for this active topology, (A) Active Node
(O) node may be in Other active topology


Slot-3 stackname.6 # sho switch

SysName: stackname
SysLocation:
SysContact: support@extremenetworks.com, +1 888 257 3000
System MAC: 00:xx:xx:xx:xx:cc
System Type: X460-24p (Stack)

SysHealth check: Enabled (Normal)
Recovery Mode: All
System Watchdog: Enabled

Current Time: Tue Jul 21 17:29:36 2015
Timezone: [Auto DST Disabled] GMT Offset: 0 minutes, name is UTC.
Boot Time: Tue Jul 21 16:49:43 2015
Boot Count: 23
Next Reboot: None scheduled
System UpTime: 39 minutes 51 seconds

Slot: Slot-3 * Slot-1
------------------------ ------------------------
Current State: MASTER BACKUP (In Sync)

Image Selected: secondary secondary
Image Booted: secondary secondary
Primary ver: 12.5.4.5 12.5.4.5
Secondary ver: 12.6.2.10 12.6.2.10
patch1-15 patch1-15

Config Selected: primary.cfg
Config Booted: primary.cfg

primary.cfg Created by ExtremeXOS version 12.6.2.10
492717 bytes saved on Tue Jul 21 08:06:59 2015
Photo of IT_Guy

IT_Guy

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,474 Points 10k badge 2x thumb
You will need to contact GTAC to proceed further with this issue. This switch may need to be replaced if there is valid entitlement/warranty. Here is an article that provides more information:

https://gtacknowledge.extremenetworks.com/articles/Solution/PoE-ports-not-delivering-power

(Edited)
Photo of IT_Guy

IT_Guy

  • 110 Points 100 badge 2x thumb
Based on the link, will any of the commands below cause a disruption of service?
  • run diagnostics extended
  • run diagnostics extended slot n (if running on stack or Black Diamond)
  • show diagnostics
Photo of Stanley Riley Jr.

Stanley Riley Jr.

  • 950 Points 500 badge 2x thumb
run diagnostics extended will take down the network and reboot the switch.  But it will be necessary for GTAC to begin the RMA process. 
Photo of IT_Guy

IT_Guy

  • 110 Points 100 badge 2x thumb
I believe I know this answer, just dotting the i's and crossing the t's. Stack topology is a Ring. If I "run diagnostics extended slot 2", will the remaining slots continue their normal operation?

Or am I better off running diags on the whole stack?
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,474 Points 10k badge 2x thumb
The rest of the stack should function normally. If you would like to be safe you can disconnect the stacking cables from slot 2 and login manually to run diagnostics.
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,474 Points 10k badge 2x thumb
Diagnostics will cause an interruption on the switch you run it on. It is best to do this during a maintenance window.
Photo of IT_Guy

IT_Guy

  • 110 Points 100 badge 2x thumb
What is the average time for the extended diagnostics to run on a specific 48p slot?
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,474 Points 10k badge 2x thumb
I would allot about 15-20 minutes for the diagnostics to run fully.
Photo of IT_Guy

IT_Guy

  • 110 Points 100 badge 2x thumb
Guessing this will be a GTAC call...

Thanks for the assist
Slot-1 stackname.25 # show diagnostics slot 2


Slot-2: X460-48p
Last Test Date: Wed Jul 22 16:36:22 2015
POE check state loop test failed
Last Test Version: 3.4
Summary: Diagnostics Fail
Slot-1 stackname.26 #