Policy Manager with Summit XOS switch

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
NetSight Policy Manager can not manager Summit XOS Switch in version 6.1.0.171.



Which version will support XOS switch?
Photo of Shunze Lee

Shunze Lee

  • 732 Points 500 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,304 Points 10k badge 2x thumb
Official Response
What EXOS switch is this, and what version of EXOS is it running?

Support for policy was added to EXOS in 16.1.1.4. It is supported on the X450-G2, X460-G2, X670-G2, and X770. Netsight must also be version 6.2.0.221 or higher for Policy support on EXOS switches.

You can find more information one what switches support Policy in the following GTAC Knowledge article: What EXOS based switches support Policy manager?

-Brandon
(Edited)