cancel
Showing results for 
Search instead for 
Did you mean: 

Port channel with C3560 cisco switch

Port channel with C3560 cisco switch

HED_Admin
New Contributor
I need to setup a port channel with a Cisco switch. I just want to verify the steps I need to perform.
This is what I have on the Cisco side for the port channel config so far:

interface Port-channel1
description Etherchannel to summit
switchport trunk encapsulation dot1q
switchport mode trunk



interface GigabitEthernet0/49
description Trunk to summit GI2/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/50
description Trunk to summit
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/51
description Trunk to summit
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/52
description Trunk to summit
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

On the extreme side:

en sharing 1:48 grouping 1:48,2:48,3:48,4:48 lacp
con port 1:48 des port_channel_cisco

Then I would just remove ports from default vlan:

con default del port 1:48,2:48,3:48,4:48


Then add them to my vlans

con server add port 1:48,2:48,3:48,4:48 untagged
etc.....

4 REPLIES 4

Marcus_Florido
New Contributor
Funny, never had a problem creating a LAG between Extreme/Enterasys, Enterasys/Juniper, Juniper/Extreme, or any other vendor. Apparently the Cisco is the oddball here. Glad you got it figured out.

HED_Admin
New Contributor

HED_Admin
New Contributor
I can't ping across this new port channel? I do a summary and it looks up. Ideas?

Marcus_Florido
New Contributor
The cisco is going to want to negotiate the port channel/LAG via PaGP. The industry standard for this protocol is LACP, which you'll want to make sure and specify on the cisco. In your channel-group command, replace "desirable" with "active". This will let the cisco know to use LACP instead of PaGP, and your LAG should be negotiated and work just fine.
GTM-P2G8KFN