Port is not inline-power capable

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I have my x450a-48p i connected the redundant power supply units and connected cable to my switch but poe doesn't seem to work.
I have enabled poe, though i think its turned on by default
#enable inline-power

i tried commands below
#show inline-power info  detail  ports 1:3
#Port 1:3 is not inline-power capable

Please advise.
Thank you so much

Photo of Joe Lwe

Joe Lwe

  • 130 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of André Herkenrath

André Herkenrath, Employee

  • 1,932 Points 1k badge 2x thumb
The 450a-48t is NOT PoE capable.
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb
PoE capable devices include a letter "p" at the end of the part-number to differentiate them from non-poe-units. For example: X450-G2-24p-10GE4. 
For a complete list of PoE capable units please visit our web site at http://extremenetworks.com/products/switching-routing/