port shows as forwarding even when disabled

  • 0
  • 1
  • Question
  • Updated 4 years ago
On 7100 v8.22 I see the following:

->show port status ge.2.3-4

Port         Alias            Oper     Admin   Speed  Duplex  Type
             (truncated)      Status   Status  (bps)
------------ ---------------- -------- ------- ------ ------- ------------------
ge.2.3       LAN1     up       up        1.0G full    1000-t       rj45
ge.2.4       LAN2     down     down    100.0M full    100-tx       rj45
2 of 2 ports displayed, 1 port(s) with oper status 'up' or 'dormant'.

->show vlan portinfo port ge.2.3-4

            Port  Ingress   VLAN      Egress
Port        VLAN  Filter    Type      VLAN       VLANs
----------  ----  --------  --------  ---------  ------
ge.2.3      13    true      static    untagged   13,
                            forward   untagged   13,
ge.2.4      13    true      static    untagged   13,
                            forward   untagged   13,

Even though the port LAN2 ge.2.4 is disabled, "show vlan portinfo" shows the port as forwarding.

This is confusing, especially since I used that command in the past to know what's really going on as it was the only place where you saw what was configured together with what was actually happening....

BTW forcelinkdown is enabled too. There is no way something is going on on this port.

As a sidenote, there is a trailing comma in the VLAN list, which makes no sense. It seems to have appeared with version 08.22.02.0012.
Photo of jeronimo

jeronimo

  • 1,428 Points 1k badge 2x thumb

Posted 4 years ago

  • 0
  • 1

Be the first to post a reply!