Private vlans config

  • 0
  • 2
  • Problem
  • Updated 3 years ago
  • Solved
Hello, I have a few questions about private vlans configuration.
Firts of all topology:
Router1 - with several VLAN and with vlan9 (IP:
Switch 1 (Extreme summit X440; XOS: - which si directely connected to Router1 throw trunk port (port 1) where are the very same vlans as on Router1. On this switch is one more vlan vlan9_pv_isol which would be used for isolated ports eg. port 7,8. On this port are devices where I want prevent communication between them.

So I did this:
create vlan vlan9 tag 9
configure vlan vlan9 add port1 tagged

create vlan vlan9_pv_isol tag 209
conf vlan vlan9_pv_isol add port 7,8 untagged

create private-vlan vlan9_PV
configure private-vlan vlan9_PV add network vlan9
configure private-vlan vlan9_PV add subscriber vlan9_pv_isol

At this point expect ping to Router1 (gateway) and no ping between host on port 7-8. But result is that I can't ping to gateway.

I also try enable communication between host on port 7-8 using: configure private-vlan vlan9_PV add subscriber vlan9_pv_isol non-isolated but without success. question is what missing on configuration? So now I confused about private vlans configuration on Extreme.

Any suggestions?

Regards, JS.
Photo of Jaroslav Stefan

Jaroslav Stefan

  • 190 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Jaroslav Stefan

Jaroslav Stefan

  • 190 Points 100 badge 2x thumb
Hi, we can close this. Configuration was correct but one PC in topology was not :) No more confusion.

Please close this thread.
Photo of Drew C.

Drew C., Community Manager

  • 36,016 Points 20k badge 2x thumb
Hi Jarosalv,
As requested, I'll close the thread.  Thanks for coming back to let us know the issue has been resolved.

This conversation is no longer open for comments or replies.