problem with apple mobile to connect accesspoint

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
I use from c5210 and ap3825i and ap3865e  then apple device disconnect
intermittent from accesspoint.
please help me to solve this problemm
Photo of Mikaeil Beigpour

Mikaeil Beigpour

  • 550 Points 500 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
What's the authentication type etc? Please post more specifics!
Photo of Mikaeil Beigpour

Mikaeil Beigpour

  • 550 Points 500 badge 2x thumb
I use from radius server windows 2012
Photo of Vellachery, Sumeesh

Vellachery, Sumeesh, Employee

  • 3,268 Points 3k badge 2x thumb

Hi Mikaeil Beigpour,

What is the software version running on the controller as well as on the APs?

Photo of Mikaeil Beigpour

Mikaeil Beigpour

  • 550 Points 500 badge 2x thumb
my Controller software version is 10.11.01.0210
(Edited)
Photo of Vellachery, Sumeesh

Vellachery, Sumeesh, Employee

  • 3,268 Points 3k badge 2x thumb
Mikaeil Beigpour,

A similar issue has been reported in 10.11.03.0004

Some radio settings that needed to be updated.

  •     Radio 1 changes: RTS/CTS Threshold = 2346, N-Guard Interval = Long, power to 19 and 20 dBm.
  •     Radio 2 changes: RTS/CTS Threshold = 2346, G-protection = None, RSS threshold = -72

Please upgrade to 10.11.04.0008.
Photo of Vellachery, Sumeesh

Vellachery, Sumeesh, Employee

  • 3,268 Points 3k badge 2x thumb

Mikaeil Beigpour,

Researching in our KB noticed an Article reporting a similar issue:-

            https://gtacknowledge.extremenetworks.com/articles/Solution/Apple-Devices-loss-connectivity-with-10-11-03-0004