Problem with serial/ console port on Extreme x650

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Dear all,

I have at same time funny and serious problem with Extreme x650 switch.

During the cleaning / "dust extraction" procedure with a compressed air one of our jumpers fell of from the inside of the x650 switch. The problem is that we lost connectivity on our serial/console port !!!

We don't have the internal schematics of the X650 switch so we don't know where to replace the jumper in order to restore the connectivity to the console port.

The switch is now in production and is preforming without any problem. Unfortunately it is time for the firmware upgrade and we have serious concerns that we might "brick" the switch if we don't have the means of access it other then the NMS VLAN and management port.

Please help !!!

Best regards,
G.Slavic
Photo of Goran Slavic

Goran Slavic

  • 70 Points
  • sad

Posted 2 years ago

  • 0
  • 1
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,998 Points 5k badge 2x thumb
Goran,

I would suggest to raise an RMA case for this issue.

Here is an article which can help on how to raise a RMA case.

https://gtacknowledge.extremenetworks...
Photo of Drew C.

Drew C., Community Manager

  • 39,442 Points 20k badge 2x thumb
Before you try to RMA the switch, I'm assuming you've already had the cover open on it.
Do you know the approximate area internally that the jumper came from? I can open one up in our lab and get a picture if that will help.

-Drew