Problem with Tftp and Policys on Extremeware Version

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Well first of all , Hello its my fisrt post here so i hope i am doing it the right way ! Ive been having a problem with 5 extreme old switches att my work i was given the task of updating the policys on our extreme switches from the tftp so that Netsight can login to them and retrive information , everything was going fine until i started with the old models (  Extremeware  Version they are diferent and dont accepr the commands i am used to , i was using this commands to retrive the policy from the tftp " tftp get vr "VR-Default" snmpxxxxx.pol " and then " "restart process "snmpMaster" and it work fine , became green i netsight straight away , but with this older models i have no clue how to do this , it wont accept the get Tftp command , i ead and read and cant find nothing about this , i would really need a help thx in advanced !
Photo of Silva


  • 92 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of André Herkenrath

André Herkenrath, Employee

  • 1,932 Points 1k badge 2x thumb

Netsight refers to these models as "Alpine" 

They don't work with policy files. Building ACLs in EWare is different.
The concepts guide gives you information about that (It also differs between models)

Photo of OscarK

OscarK, ESE

  • 7,482 Points 5k badge 2x thumb
ExtremeWare is almost using the same commands for most of the basis config operations but ACL's is completely different from EXOS.
Check the userguide for ExtremeWare
Photo of Silva


  • 92 Points 75 badge 2x thumb
Ok i found the solution i will post it here may it can help someone !

sh acess-profile (at show att profiles you to edit )
configure access-profile (profile name ) add (acess list number )permit ipaddress (aplication ip nummer ) 

And Voilá !