Problems with disconnected AP's / Tunnel down

  • 0
  • 3
  • Problem
  • Updated 2 years ago
  • Solved
We have a customer with a Enterasys WLAN setup, including two C4110 and approx. 80 AP's of the model 3710. SW running is 08.21.04.0024. 

The WLC's are located in a Datacenter and connected to six different Branch offices.
In the last few weeks we have some issues with some AP's in different locations:

The customer reports, that WLAN is not working. When we check the WLC, we see that the AP is connected, but the tunnel is not working properly and the radio interfaces are not sending out. 

Earlier we could resolve the issue by setting/releasing admin mode, rebooting a few times, on/off transmit power, request channels -> after doing this irregularly for a few times, the AP's came up again. But now even this won't work anymore for two of them.

The AP is available via SSH, it's able to ping the WLC's and vice-versa. It's also correctly authenticating on the WLC according to the log-messages, but the radio simply won't go up.







Is there any known workaround for this? We already tried once to replace the affected AP on one location, without any success. Simply doing the reboot process over and over again helped until now. The affected AP's are always different - sometimes one of a branch, sometimes two, but there is no recognizable pattern for the occurrence. In this case it's a bit dramatic, because the customer has only one AP at the location, which is used for some scanners that are now not working any more.


I hope someone has an idea :/

Thanks in advance & BR,
Xiro
Photo of Xiro

Xiro

  • 102 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 3
Photo of Kai Mittmeyer

Kai Mittmeyer

  • 270 Points 250 badge 2x thumb
Official Response
Try reducing the AP's Tunnel-MTU size to 1300.
We found out that the default of 1500 is often a problem for AP37xx in branch-offices / remote-sites.



Let me know if that helps!

Best regards,
Kai