q-in-q on EAS-200

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
  • (Edited)
Q in Q configuration
Photo of Arturo Cordero

Arturo Cordero

  • 100 Points 100 badge 2x thumb
  • happy

Posted 3 years ago

  • 0
  • 1
Photo of Patrick Voss

Patrick Voss, Alum

  • 11,594 Points 10k badge 2x thumb
Hi Arturo,

Can you please elaborate on your problem? Do you have VMAN already setup and it is not working? or are you looking for assistance with setting up VMAN?
Photo of Arturo Cordero

Arturo Cordero

  • 100 Points 100 badge 2x thumb
Hi, Patrick

my switch is a EAS 200 24p, the VMAN command is not support it in this unit, but the q-in-q command is support it.

i put together a little lab to confirm if the q-in-q on this switches works but for some reason a can't get it to work.

here is an image of my configuration.

as describe in the configuration had book this is how q-in-q works.

thanks for any help.
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,962 Points 20k badge 2x thumb
We need a network diagram with all the VLAN IDs that are used to check the configuration on the screenshot.
Photo of Arturo Cordero

Arturo Cordero

  • 100 Points 100 badge 2x thumb




Hi, Ronald hope this diagram helps. thanks
(Edited)
Photo of Drew C.

Drew C., Community Manager

  • 40,114 Points 20k badge 2x thumb
Hi Arturo, it looks like this thread has been left behind.  Do you still need help from the community with this or have you been able to get QinQ working on the EAS?
Photo of Nick Yakimenko

Nick Yakimenko

  • 2,488 Points 2k badge 2x thumb
q-in-q on eas works the same as on D-Link. After enabling q-in-q state, outer tpid changes to 0x88a8. You should change outer tpid on tagged/trunk ports to 0x8100 in order to work.