qinq

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi Team,

I have configured qinq in extreme switch. 

Getting incoming packets with qinq tagging.

I configured vman on the switch and assigned ingress and egress ports one with tagged(ingress) other one with "cep cvid" (egress).

I am seeing egress packet as qinq (as it is what i see int he ingress) . so the packet is not stripped some how.

Please help me in this.
Photo of SIVA RAJU KARNA

SIVA RAJU KARNA

  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Senguttuvan, Arun

Senguttuvan, Arun, Employee

  • 876 Points 500 badge 2x thumb
If my understanding is correct, when the traffic egress out the port where "cep cvid" is configured, you would want the switch to include the CVID to the traffic and send it out the switch. 

Which means VMAN double tag gets removed but will have the original TAG value and you would want to translate the original tag to CVID on the untag egress port. 

If so, this configuration is required "configure vman <vman name> add ports <port#> cep cvid <value> translate <original tag value>'. 
Photo of SIVA RAJU KARNA

SIVA RAJU KARNA

  • 100 Points 100 badge 2x thumb
Hi,

This is also not working for me. 

i have enabled the following commands. 

outertag :x (svlan)
innertag:y (cvlan)

create vman <vman_name>
configure vman <vman_name> tag "x"
configure vman <vman_name>" add ports "a" tagged
configure vman <vman_name>" add ports "b"  cep cvid "y"

 
Photo of Senguttuvan, Arun

Senguttuvan, Arun, Employee

  • 876 Points 500 badge 2x thumb
Port "b"  is the egress port right? you might need to include the "translate <original tag value>" keyword to the command. 
Photo of SIVA RAJU KARNA

SIVA RAJU KARNA

  • 100 Points 100 badge 2x thumb
Hi Even tried with that command. It is also not working.

configure vman <vman_name>" add ports "b"  cep cvid "y" translate "y"
Photo of Senguttuvan, Arun

Senguttuvan, Arun, Employee

  • 876 Points 500 badge 2x thumb
Looks like you have opened a case for this issue. Let's work on the case and update this thread once we find the solution for your problem. 
Photo of SIVA RAJU KARNA

SIVA RAJU KARNA

  • 100 Points 100 badge 2x thumb
I even enabled "ethertype"and "jumboframe"configuration
Photo of Grosjean, Stephane

Grosjean, Stephane, Employee

  • 12,592 Points 10k badge 2x thumb
Hi,

and what about doing classic VMAN, ie one port tagged (QinQ) and the other untagged (.1Q). Would that be good enough for your need? Is it working?