Question about EMC/NetSight -Device Details -Trap Receiver Registration

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
Hello,
I'm using EMC/NetSight in Version 8.1.2.59 and OneView via HTML.

If I check the status of the trap receiver registration before and after a reboot of a switch, the status will change from "Trap Receiver Registrated" to "Trap Receiver Unregistrated".

But I have no idea why this is happen.

I can reproduce this effect with different switches (C3, C5, G-Serie) and if I compare the configuration before and after the reboot of the switch there is nothing different.



I can right-click the switch to register the trap receiver again but then an additional config line will be added to the switch config like

set snmp targetaddr TVnetsight ... <-- this is the orginal entry
set snmp targetaddr TVnetsight" ... <-- this is the new entry

Does anybody has seen this, too?
Any ideas are welcome.

Thanks,
Axel
Photo of ar

ar

  • 558 Points 500 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,046 Points 20k badge 2x thumb
I don't see that on my XMC, I run the same version and use a B5 instead of the C5.

Try a refresh/rediscover of the switch in XMC and then reboot the switch again to see whether that solved the issue.

XMC GUI > right-click switch > device > refresh (rediscover) device
Photo of ar

ar

  • 558 Points 500 badge 2x thumb
Hi Ronald,
I've tried to refresh/rediscover the switch, the group and all but it dosn't fix the problem.
Thanks for trying to help,
Axel