Refresh/Push VLAN Definitions setup on SITE to Device[s]

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered

Hi,

I have got XMC 8.1.2.59, and a X440-G2 running 22.4.1.4.

I create VLAN Definitions, and edited port templates under my site.

I tried looking for a way to push the new VLANs I created to device, or to setup ports based on the template that I created but I am not able to find out how. I do configure device, but it does not show me an enforce or a save to device.

My other question is regarding the ports template, I created the template, where do I Tell XMC that port X is a port template y?

Please forgive me if this is basic question, trying to get the hang of XMC.

Photo of Chad

Chad

  • 150 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Bob Maheu

Bob Maheu, Employee

  • 1,040 Points 1k badge 2x thumb
Hello Chad,

Since you have already set this up for your site you can do the following.

1.  Right click on a device(s) and select Device > Configure Device.

2.  Change to the VLAN Definition tab and click the Synch for Site button.

3.  You should not get an Enforce Preview button.

4.  If you want to set the ports change to the Ports tab.  The Configure column can be used to setup the port template created in the site.

5.  When done click the Enforce Preview button.

6.  In the bottom window you will see a tab for Device, VLAN Definitions and Ports.  Click each to see what will be changed.

7.  Note that there are enforce check boxes in the middle of the screen.  Check each item that you would like enforced to the device.

8.  Click the Enforce button.

If you did manual changes to the device you can click the Reload Device button on the first screen n the Configure Device window.