RFS6000 shows that APs are offline, but I can ping them, and they are working fine.

  • 0
  • 1
  • Problem
  • Updated 2 days ago
I have an RFS600 controller with approximately 55 APs adopted to it.  The software version is WiNG v5.9.  The APs are a mixture of AP6522, AP6521, AP6532, and AP7632.  The controller currently shows that 9 APs are down, but I can ping all 9 APs, and I have verified that all of them are functioning properly.  I have been having this problem for a while and sometimes the "offline" APs will change to showing online, and then they will eventually go back to showing offline.  This status change is usually after a power cycle, but a power cycle does not always have this effect.  These APs are at different locations, and I was told by support to make sure that they were in their own RF Domains.  I did this and saw no change.  If anyone has seen this before, or has any ideas on how I might be able to fix this issue, any assistance would be appreciated.
Photo of Jason


  • 80 Points 75 badge 2x thumb

Posted 6 days ago

  • 0
  • 1
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 2,026 Points 2k badge 2x thumb
Hello Jason,
      The last release for the RFS and APs listed is v5.9.1.5 (except AP6522/AP7632, which are still being sustained) and all WiNG 5 devices must be running the same version. The remote site APs require either controller-host entry or DHCP option 191 in order to adopt from remote site to RFS6000. Remote site RF-Domains require control-vlan (vlan that APs use to communicate through the network and out).  

It would be best to get a support case opened up with us for assistance, if the devices are under contract. We can view the configuration and assist with best practices and proper deployment. 

The following is a link pertaining to different methods to get a support case generated:


Photo of Carlos Assunção

Carlos Assunção

  • 374 Points 250 badge 2x thumb
If you can please share RFs configuration and a remote site AP configuration.
Photo of Chris Kelly

Chris Kelly, Employee

  • 980 Points 500 badge 2x thumb
I think it must also be understood that just because the controller indicates that an AP is offline, that it can still be PING'able.  The loss of adoption just means that there's break in the communication link between an AP and the controller.
A more relevant test be to see if you can PING the AP from the controller....or the other way around.  Or even better, can you MiNT PING in each direction?

Of those 9 APs that show offline, you say that they are in different RFDomains...not all 9 are in the same RFDomain, right?
If that's the case, what is common in the communication path between those 9 APs and the controller?  Check those first.  If the MiNT PING test fails, you'll need to locate at what point the MiNT traffic is being blocked/dropped.
Photo of Jason


  • 80 Points 75 badge 2x thumb
Thank you for the trouble shooting tips.  I had tried already to ping from the controller, but not back from the APs.  Once I tried this, it was pretty easy to tell that it was an issue with what we had set for the default gateway.  I still don't understand why it did not affect all of the APs that were set this way, but either way, it fixed those up.  Thanks again.
Photo of Ron Galien

Ron Galien, Employee

  • 758 Points 500 badge 2x thumb
Here is a great KCS knowledge base article that covers CLI Command for Layer 3 adoption of WING access points for review:

Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 4,910 Points 4k badge 2x thumb
Can you share the output of CLI (using putty.exe) command 'show adoption status'?