routing on extreme switch

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Create Date: Sep 20 2012 8:08AM

hi everybody...i have some problem.
i have a topology : checkpoint(eth2 : 10.1.12.17)---------(Port1 .vlan "CP : 10.1.12.18")ExtremeSwitch(port3 .vlan "server :10.1.10.1/24") ,on the switch extreme 480-24t I have 2 vlan :
 -vlan CP : 10.1.12.18/28 (add port 1,2) untaged ,
-vlan server 10.1.10.1/24.(add port 3, 4) untagged
ip have default route : config iproute add default 10.1.12.17
i enable ipforwarding.
from ExtremeSwitch, i ping server(10.1.10.3) ,ping gateway checkpoint (10.1.12.17) successfull.On server(10.1.10.3), i ping gateway vlan server (10.1.10.1). ping 10.1.12.18 vlan CP successfull, but i can not ping 10.1.12.17.....why ?

here this is my config file :

* X460-24t.1 # show config
#
# Module devmgr configuration.
#
configure sys-recovery-level switch reset

#
# Module vlan configuration.
#
configure vlan default delete ports all
configure vr VR-Default delete ports 1-30
configure vr VR-Default add ports 1-30
configure vlan default delete ports 1-10
create vlan "Connect_CP4200"
configure vlan Connect_CP4200 tag 2
create vlan "server"
configure ports 29 auto off speed 10000 duplex full
configure ports 30 auto off speed 10000 duplex full
configure vlan Connect_CP4200 add ports 1-2 untagged  
configure vlan Default add ports 11-30 untagged  
configure vlan server add ports 3-10 untagged  
configure vlan Connect_CP4200 ipaddress 10.1.12.18 255.255.255.240
enable ipforwarding vlan Connect_CP4200
configure vlan server ipaddress 10.1.10.1 255.255.255.0
enable ipforwarding vlan server

#
# Module fdb configuration.
#

#
# Module rtmgr configuration.
#
configure iproute add default 10.1.12.17 2

#
# Module mcmgr configuration.
#

#
# Module aaa configuration.
#
configure account admin encrypted "FgvsOm$1s7QGJ1/rozr4cMoIpIMM0"

#
# Module acl configuration.
#




#
# Module bfd configuration.
#

#
# Module cfgmgr configuration.
#

#
# Module dosprotect configuration.
#

#
# Module dot1ag configuration.
#

#
# Module eaps configuration.
#

#
# Module edp configuration.
#

#
# Module elrp configuration.
#

#
# Module ems configuration.
#

#
# Module epm configuration.
#

#
# Module esrp configuration.
#

#
# Module ethoam configuration.
#

#
# Module etmon configuration.
#

#
# Module hal configuration.
#

#
# Module idMgr configuration.
#

#
# Module ipSecurity configuration.
#

#
# Module ipfix configuration.
#

#
# Module lldp configuration.
#

#
# Module msdp configuration.
#

#
# Module netLogin configuration.
#

#
# Module netTools configuration.
#

#
# Module poe configuration.
#

#
# Module rip configuration.
#




#
# Module ripng configuration.
#

#
# Module snmpMaster configuration.
#
disable snmp access

#
# Module stp configuration.
#
configure mstp region 0004966d4d49
configure stpd s0 delete vlan default ports all
disable stpd s0 auto-bind vlan default
enable stpd s0 auto-bind vlan Default

#
# Module telnetd configuration.
#

#
# Module tftpd configuration.
#

#
# Module thttpd configuration.
#

#
# Module vmt configuration.
#

#
# Module vsm configuration.

#

anybody help me.....


(from cuong_vu)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Sep 20 2012 7:30PM

HI, Check the routes on Chkpoint for your server VLAN.

Regards
PJ

(from PRASAD_JACOB)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Sep 21 2012 12:49PM

Make sure the Checkpoint has the route for the server VLAN. You will either need to add it statically or use a routing protocol from the Extreme to the firewall. If there are only a few subnets I would do static routes.Let us know if this helpsP

(from Paul_Russo)

This conversation is no longer open for comments or replies.