Rx CRC and Rx Jabber

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Not a Problem
Hello,

We're experiencing infrequent CRC/Jabber errors on a particular interface between 2 670v-48x switches.  Switches are running code version 15.3.1.4 patch 1-18 at the moment. They run our iSCSI network.

Both ports connected together, 49-49 on each switch experience the errors, connected via pre terminated copper cable, Q+CR4_3m.

I have checked that the cable is not in the vicinity of electrical cables to try to rule out interference.

Would it simply be a bad cable/module on the cable that causes this? We've had to change this before so I'm concerned it may be the slot(s) in the switch(es) itself?

Any thoughts welcome :)

Ian
Photo of Ian Broadway

Ian Broadway

  • 1,742 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 6,058 Points 5k badge 2x thumb
Hi Ian,

I would suggest the first and easy step is to swap the DAC cable and see if the RX-errors are changes to the other end.
Photo of Drew C.

Drew C., Community Manager

  • 40,206 Points 20k badge 2x thumb
Hello Ian, are you still having trouble with CRC errors?
Photo of Bnoba CEO

Bnoba CEO

  • 110 Points 100 badge 2x thumb
I have a similar issue. Can someone give a hint on resolution.
Photo of Sushruth Sathyamurthy

Sushruth Sathyamurthy, Employee

  • 966 Points 500 badge 2x thumb
Rx Jabber can increment under the following situations -
* packet data length exceeds configured MTU (1518 for non-jumbo and 9018 for jumbo) and/or
* has a bad CRC.

Most likely, it will be a Layer 1 related problem and as a first step as Karthik suggested, it would be best to replace the cable.