Setup Mesh

  • 0
  • 1
  • Problem
  • Updated 4 weeks ago
  • Not a Problem
  • (Edited)
Hi,

I try to setup Mesh between two APs. One is connected with Ethernet and one not. I found that I must setup one as Root which I try but get the following message:

configured when /wing-config/meshpoint[name='Test'] is not mapped to any interfaces

I litterly have the answer right there, but can't solve it anyway. Therefore I need help, any ideas?

Thank you!
Photo of Jonas Oldfors

Jonas Oldfors

  • 80 Points 75 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Chris Kelly

Chris Kelly, Employee

  • 2,154 Points 2k badge 2x thumb
You have to map the created meshpoint to one of the radios.
Go into one of the radio interfaces in the CLI and enter:  meshpoint <name of meshpoint you created>
commit write

Or in the GUI, go into the AP Profile, Radios, WLAN Mappping/Mesh Mapping tab, then select the Meshpoint you created and click the arrow to add it to the radio.  
Note though, you want the meshpoint to be BSS1.  Ideally, you want the Meshpoint to be the only thing mapped to a radio (don't want to serve clients and also operate with mesh at the same time)
Photo of Jonas Oldfors

Jonas Oldfors

  • 80 Points 75 badge 2x thumb
Hi,

Thank you for a quick reply!

I already did that. I get this error message when I add an "Device Override" for the VC to set it as Root. Or can I skip to set the VC (which has cable connected) as Root?

Thank you. 
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 5,356 Points 5k badge 2x thumb
Can you provide the output of CLI commands: 
 ' show wireless meshpoint root detail '
 ' show wireless meshpoint tree '
Photo of Daren Ellis

Daren Ellis, Employee

  • 500 Points 500 badge 2x thumb
The message log you provided suggested that the meshpoint is not properly configured.
Meshpoint-device needs to be assigned to device profile or override.
and Meshpoint needs to be configured for BSS 1 on device override or profile.

If both are configured can you provide the config for both Root and Non-root?
Also please note AP model and current version of code.