Slot-2 FAILED (1) Dual Master

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hello!

I have 2 switches X460 in stack.
Slot 1 - priority 90
Slot 2 - priority 70
Soft 15.5.2.9 p1-5

After reboot slot 1, slot 2 became Master, slot 1 role NONE and MGMT LED is blincking amber.

In log I see messages like  
Failed to send SNTP request to server
and 
<Warn:DM.Warning> Slot-1: Slot-2 FAILED (1) Dual Master

POST go normal (see this through console)
Diagnostic pass normal.

Any ideas?

Thank you!
Photo of Alexandr P

Alexandr P, Embassador

  • 12,596 Points 10k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of PARTHIBAN CHINNAYA

PARTHIBAN CHINNAYA, Alum

  • 4,382 Points 4k badge 2x thumb
It could be the known issues with x460 stacking links,
Could you collect the logs and reaching to tac
If there see no errors seen in. Stack links
Photo of Alexandr P

Alexandr P, Embassador

  • 12,596 Points 10k badge 2x thumb
What exacly there is known issue with X460 stacking links?
X460 stacking through 10G links.
Photo of Ian Worms

Ian Worms

  • 422 Points 250 badge 2x thumb
Hi,

I had a similar issue and Extreme TAC requested that I upgrade to version summitX-15.5.3.4-patch1-5.xos. The Bug id the provided me was xos0059131. My issue was that slot 2 was failing.

I was using the 10GB ports for stacking, Alternatenative ports.

Upgrade my stack and all looks ok now.
Photo of Alexandr P

Alexandr P, Embassador

  • 12,596 Points 10k badge 2x thumb
Hi!

You mean this?
xos0059131 Debounce timer is not getting configured if stack ports reside indifferent units. Also, pre-emphasis configuration should be
rejected in alternate stacking mode.

Which resolved in EXOS 15.6.2?

Thank you!
Photo of Edson Yuji

Edson Yuji

  • 270 Points 250 badge 2x thumb
Photo of Leandro Brito

Leandro Brito, Alum

  • 232 Points 100 badge 2x thumb
Remember to add the debounce command after Exos upgrade.

The fix in this case, is the option to run this command.