SNMP Informs no longer received after NetSight Atlas Console Reinstall on new Server

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Article ID: 10008 

Products
NetSight Atlas Console 

Changes
NetSight was installed an another system, which changed its SNMP engineID. 

Symptoms
SNMP Inform messages from network switches are no longer accepted by the NetSight server machine. 

Cause
The (Inform receiver's, i.e. NetSight's) SNMP engineID (unique to each NetSight server machine) that is configured on the switches (5390) must match the one that is configured on the NetSight server - or the messages will be dropped. 

Solution/Workaround
To change the configured engineID on the NetSight server:
  1. Stop the SNMPtrap service.
      Windows:  Use the NetSight Service Manager icon in the Desktray to stop the SNMPtrap service.
      Linux:        /etc/rc2.d/S99nssnmptrapd stop
  2. Edit the following snmptrapd.conf file:
      <install directory>\NetSight\services\snmptrapd.conf
  3. Modify the oldEgineId line to reflect the engineID that is currently configured on the switch.
  4. Start the snmptrap service again.
      Windows:  Use the NetSight Service Manager icon in the Desktray to start the SNMPtrap service.
      Linux:        /etc/rc2.d/S99nssnmptrapd start
See also: 9923.
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Posted 5 years ago

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