SNMPv3 - Wrong digest

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello,

we have Summit x460 ( 16.1.3.6 patch1-11) and Netsight 6.3.0.162, we successfully added the x460 to netsight but log shows in switch regarding SNMP ( Login failed through SNMPv3 - wrong digest).

we used SNMPv3 default credentials,
snmpuser
MD5 - "snmpauthcred"
DES - "snmpprivcred"

thanks!

regards,
Marlon
Photo of Marlon

Marlon

  • 1,570 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Ariyakudi Srinivas, Muthuraman

Ariyakudi Srinivas, Muthuraman, Employee

  • 994 Points 500 badge 2x thumb
Hi Marlon,

Are you using IPv6 SNMP server to query the switch?
Also please check if you are using the correct credentials as there are chances of this log getting recorded incase of a wrong credential being used.
Photo of Jefferson Lemos

Jefferson Lemos

  • 338 Points 250 badge 2x thumb
Hi Marlom, I hope to be able to help you, follow the way I was able to connect.

Here are the commands for the Switch:
 1-create account admin access access 
 2-configure snmpv3 add user access authentication md5 snmpauthcred privacy snmpprivcred
 3-configure snmpv3 add group access user access sec-model usm
 4-configure snmpv3 add access access sec-model usm sec-level priv read-view defaultAdminView write-view defaultAdminView notify-view defaultAdminView
Photo of Yacobucci, Ryan

Yacobucci, Ryan, Multi-Tier Technical Support Engineer

  • 5,734 Points 5k badge 2x thumb
Hello Marlon,

This may indicate that the exos is not configured with the correct priv credentials or privacy level. Check out this article on how to configure SNMPv3:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-set-up-SNMPv3-on-EXOS/

Thanks
-Ryan
(Edited)