Summit Boot Up Error Messages: KICM: bcm_linkscan_register failed for unit 1, error -3!

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Hi Everyon,
We have been running the summit x460 for almost 4 years in a stack and suddenly that one from that stack comes down, and we weren't able to start up it again, and when we put the serial cable to indentify what was going on with that we could see this one was showing the follow error in the link below.
https://gtacknowledge.extremenetworks.com/articles/Solution/Summit-Boot-Up-Error-Messages-KICM-bcm-l...
Nonetheless we have followed what the procedure is saiying but not successful. We have tried to install the image summitX-16.xxx and even so, after installed the switch rebooted but that failure still happening.

I'm a quite concerned with the possibility that fault is happening due hardware failure, because it would take a long time to be fixed, or replaced that one.


Does someone else have any ideia?
Everything from you will be appreciated.

Thank you
Photo of welisson

welisson

  • 1,046 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
I would call GTAC and start a case.  Probably a hardware failure. 
(Edited)
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
Photo of Tripathy, Priya Ranjan

Tripathy, Priya Ranjan, ESE

  • 2,306 Points 2k badge 2x thumb
In all probable this looks like the boot up error issue leading to suspicious Hardware. Hence moving forward RMA should be the best option here.
Photo of welisson

welisson

  • 1,046 Points 1k badge 2x thumb
Hi guys,
I have contacted GTAC in order to get a RMA of that one.

thanks