Summit x450a after reset to factory default does not keep configuration

  • 0
  • 1
  • Question
  • Updated 4 years ago

Hi,

 

I have 2 summit x450a that after they were reset to factory default the switches started up with blank configuration as can be seen from the attached sample below and except for vlan that I was able to configure every other configuration, although seem to be accepted does not show in the console when executing "show configuration" the sections keep showing empty / blank as the attached sample

Does the switch have any "en" mode as cisco?

How Can I configure the switch?

 

Thanks

 

 

 

#

# Module bfd configuration.

#

 

#

# Module cfgmgr configuration.

#

 

#

# Module dosprotect configuration.

#

 

#

# Module dot1ag configuration.

#

 

#

# Module eaps configuration.

#

 

#

# Module edp configuration.

#

Photo of Haim Levi

Haim Levi

  • 110 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of rbrt_weiler

rbrt_weiler

  • 834 Points 500 badge 2x thumb
There is no enable mode like Cisco has it. Instead, with ExtremeXOS you have admin and user accounts. As the switches were reset to factory default I suspect that you log in with user "admin" and without a password. With this user, configure whatever you like, save the configuration (the command is "save") and you are done.

However, everything you configure should show up in the configuration. This is in real-time, at least with XOS 15.3 and upwards. I do not know older releases and how they behave though.
Photo of Haim Levi

Haim Levi

  • 110 Points 100 badge 2x thumb
Thanks for the reply Robert, 2 additional ones did configure and save with no problem, these 2 do not show anything after configuration, sections keep showing empty
Photo of rbrt_weiler

rbrt_weiler

  • 834 Points 500 badge 2x thumb
Can you paste the output of "show switch" here?
Photo of Haim Levi

Haim Levi

  • 110 Points 100 badge 2x thumb

* X450a-24t.19 #
* X450a-24t.19 # show switch

SysName:          X450a-24t
SysLocation:
SysContact:       support@extremenetworks.com, +1 888 257 3000
System MAC:       00:04:96:27:C0:2E
System Type:      X450a-24t

SysHealth check:  Enabled (Normal)
Recovery Mode:    All
System Watchdog:  Enabled

Current Time:     Mon Sep 22 10:11:26 2014
Timezone:         [Auto DST Disabled] GMT Offset: 0 minutes, name is UTC.
Boot Time:        Mon Sep 22 08:26:41 2014
Boot Count:       21
Next Reboot:      None scheduled
System UpTime:    1 hour 44 minutes 45 seconds

Current State:    OPERATIONAL
Image Selected:   primary
Image Booted:     primary
Primary ver:      12.4.1.7
Secondary ver:    11.5.2.10

Config Selected:  secondary.cfg
Config Booted:    secondary.cfg

secondary.cfg     Created by ExtremeXOS version 12.4.1.7
                  144515 bytes saved on Mon Sep 22 08:21:32 2014
* X450a-24t.20 #


Photo of rbrt_weiler

rbrt_weiler

  • 834 Points 500 badge 2x thumb
Thanks, but I am out for that release. Let us hope that someone with knowledge of 12.x notices this thread.

(Personally, I would say that the configuration was saved correctly [last line of the output]. Maybe just open a case with GTAC?)
Photo of Haim Levi

Haim Levi

  • 110 Points 100 badge 2x thumb

:) I have opened a case

it will not show even the simplest things

here is an example:


* X450a-24t.1 #
* X450a-24t.1 #
* X450a-24t.1 #
* X450a-24t.1 # sh configuration
#
# Module devmgr configuration.
#

#
# Module vlan configuration.
#

#
# Module fdb configuration.
#

#
# Module rtmgr configuration.
#

#
# Module mcmgr configuration.
#

#
# Module aaa configuration.
#
* X450a-24t.2 # configure snmp sysName "X450a-24t"
* X450a-24t.3 #
* X450a-24t.3 #
* X450a-24t.3 # sh configuration
#
# Module devmgr configuration.
#

#
# Module vlan configuration.
#

#
# Module fdb configuration.
#

#
# Module rtmgr configuration.
#

#
# Module mcmgr configuration.
#

#
# Module aaa configuration.
#
Press <SPACE> to continue or <Q> to quit:



Photo of Haim Levi

Haim Levi

  • 110 Points 100 badge 2x thumb
Thank you in any case Robert :)
Photo of PARTHIBAN CHINNAYA

PARTHIBAN CHINNAYA, Alum

  • 4,382 Points 4k badge 2x thumb
I would recommend upgrading to 15.3.1.4 latest patch and then reconfigure the switch.
12.4 is end of engineering .