Summit X460G2-48p PoE & Cisco 1242

  • 0
  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Hi,

I'm completely new to Extreme Networks switches and I'm a bit lost trying to configure PoE on Summit X460G2-48p (2 stacked switches) for my Cisco 1242 APs.

I've ran following commands:
enable inline-power
enable inline-power slot 1
enable inline-power slot 2
enable inline-power port 1:33
configure inline-power usage-threshold 90
configure inline-power operator-limit 15400 ports 1:33
I have following outputs:
# show inline-power
Inline Power System Information
Configured                 : Enabled
Power Usage Threshold      : 90 percent (per slot)
Disconnect Precedence      : deny-port
                                       Budgeted       Measured
Slot  Inline-Power  Firmware Status    Power (Watts)  Power (Watts)   Legacy
1     Enabled       Operational          20 W           0 W           Disabled
2     Enabled       Operational          20 W           0 W           Disabled
# show inline-power info ports 1:33
Port  State           Class      Volts   Curr    Power     Fault
                                         (mA)   (Watts)
1:33  discovered      ------      0.0      0      0.000    Overload

I also tried enabling legacy mode, but then the AP isn't even discovered on the port. (stuck on searching)

I find it weird that the power budget is only 20W since we ordered a power supply for full 48 port PoE support and 24 ports PoE+. I've read online about the command 'configure inline-power budget', but this command is not available on my switch.

# show power
PSU-1 or PSU-2 or Internal External External External Power Slots Type PSU PSU PSU PSU Usage ------------------------------------------------------------------- Slot-1 X460G2-48p-10G4 P P - - N/A Slot-2 X460G2-48p-10G4 P P - - N/A Slot-3 Slot-4 Slot-5 Slot-6 Slot-7 Slot-8
Any help is greatly appreciated!

Regards,
Ruben
Photo of Ruben Van de Put

Ruben Van de Put

  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of Bill Stritzinger

Bill Stritzinger, Alum

  • 6,036 Points 5k badge 2x thumb
Official Response
Thank you for sharing the version of code... you need to update the firmware.  Out of the box the first wave of G2 switches came with pre-GA code which you can see by the following verions.. 15.6.0.12  (the 0 represents pre-ga) that doesnt actually power things up correctly.  The code you need is 15.6.2.12-patch1-1 (latest 15.6) - Have you signed up on the support portal yet?  If not go here are register and you will gain access to the code...  http://support.extremenetworks.com/

Sorry for the inconvienience and please let me know if you have any issues from there!