summitX-21.1.1.4-patch1-5.xos automatic disable all_cast flood

  • 1
  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Hi,

when I'm configuring rate limit on a port, xos automatically disable all_cast on that port. I've to manually re-enable it with:

enable flooding all_cast ports 1

It seems patch1-2 known issue

Regards
Photo of Stefano Fornaciari

Stefano Fornaciari

  • 122 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
  • 2
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,524 Points 5k badge 2x thumb
Hi Stefano,

Welcome to the Hub...

Do you see this issue only inĀ 21.1.1.4 patch 1-2 or also in patch 1-5 ?
Photo of Stefano Fornaciari

Stefano Fornaciari

  • 122 Points 100 badge 2x thumb
Hi Karthik,

thank you!

I see this issue also in patch 1-5
(Edited)
Photo of Ron Huygens

Ron Huygens, Employee

  • 2,928 Points 2k badge 2x thumb
Please look at this article:
https://gtacknowledge.extremenetworks.com/articles/Solution/Traffic-is-filtered-by-the-switch-with-d..

After the command; "enable flooding all_cast ports all" it should not re-occur.
Photo of Stefano Fornaciari

Stefano Fornaciari

  • 122 Points 100 badge 2x thumb
Yes I confirm that it not re-occur. I only want to inform that in patch 1-5 with default config flooding all_cast is enable as article says, but if you configure rate flood limit for the first time it will "disable flooding all_cast ports all".
Photo of Ron Huygens

Ron Huygens, Employee

  • 2,928 Points 2k badge 2x thumb
I will check this with development.