Surface Pro will not connect to an AP despite it having the best signal and location relative to the Surface Pro

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
Our wireless environment consists of IdentiFi wireless version 09.21.08.0013 EWC C5210 and a mix of both 3825i and 3610i AP's.

A user with a Microsoft Surface Pro 4 will not connect to an AP that is located directly outside of his office. The AP in question is a 3825i. Despite reboots, disassociating, tweaking tx power, the surface will connect to every other AP in the area except for this one. At one point, the Surface even was connected to another AP despite it being past the threshold set. There are other active clients attached to it but for some reason, no matter what is done to the Surface, it will not connect to this specific 3825.
Photo of Pierre Demassey

Pierre Demassey

  • 314 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 4,272 Points 4k badge 2x thumb
Photo of Pierre Demassey

Pierre Demassey

  • 314 Points 250 badge 2x thumb
Unfortunately , it is already disabled.
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
Are you using DFS channels?
Photo of Pierre Demassey

Pierre Demassey

  • 314 Points 250 badge 2x thumb
Under the Radio tabs, Radio 1 is set to All Non-DFS-Channels and on Radio 2 is set to auto
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,434 Points 20k badge 2x thumb
You've mentioned that the Surface connects to another AP - what model is that ?
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,434 Points 20k badge 2x thumb
Could you please also post a screenshot of the advanced radio settings.

Just a example of mine...