Switch configuration as up link port

  • 0
  • 2
  • Problem
  • Updated 1 year ago
  • Not a Problem
I have a Xos version 24 port switch and I am going to connect one 12 port switch below the 24 port configuring one port as the tagged port
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of Nick Yakimenko

Nick Yakimenko

  • 2,518 Points 2k badge 2x thumb
Well, i dont mind if you will do that
Photo of Steven Lin

Steven Lin, Employee

  • 2,344 Points 2k badge 2x thumb
so, what is the question?
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
I could not able to communicate
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
12 port switch having different firm ware and xos having diffrenr
Photo of Steven Lin

Steven Lin, Employee

  • 2,344 Points 2k badge 2x thumb
I still not able to understand. You can reach out to your local Extreme GTAC by phone.
Photo of Narayanan, Karthikeyan

Narayanan, Karthikeyan, Employee

  • 912 Points 500 badge 2x thumb
Hi Jayakumar,

Can you please provide more information?

1) Hardware (of both the switches)
2) Firmware version
3) How the switches are connected?

And if you are not able to communicate then from where to where?

If possible please open a GTAC case to troubleshoot further?

Regards,
Karthikeyan
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
Summit x440 24 port XOS version 16.1.4.2 patch 1-3
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
Extreme 210 -12 p - Gen 2 we don’t have any version
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
Switches are connected As normal
Photo of Jayakumar Subramani

Jayakumar Subramani

  • 190 Points 100 badge 2x thumb
24 port switch to 12 port switch
Photo of Narayanan, Karthikeyan

Narayanan, Karthikeyan, Employee

  • 912 Points 500 badge 2x thumb
Hi Jayakumar,

We still miss lots of information. What's the configuration on those connected ports currently on both the switches. Would suggest to open a TAC case and work on this further.

Regards,
Karthikeyan