Switch denied to supply power on port

  • 0
  • 1
  • Question
  • Updated 4 years ago
i could not able to get the power on the port 9 and 10 where the power is working in other ports in the same line card. please find the below logs and kindly help me to resolve the same or kindly confirm is it a hardware failure


                                STATISTICS COUNTERS
Port  State         Class     Absent  InvSig   Denied    OverCurrent   Short
9:10  denied        ------        0       0       3          0             0




 # sh inline-power

                Inline Power System Information
Configured                 : Enabled
System Power Surplus       : 2971 Watts available for budgeting
Redundant Power Surplus    : 1889 Watts available for budgeting to maintain N+1
Power Usage Threshold      : 70 percent (per slot)
Disconnect Precedence      : deny-port
                                       Budgeted       Measured     
Slot  Inline-Power  Firmware Status    Power (Watts)  Power (Watts)   Legacy
9     Enabled       Operational          50 W          32 W           Disabled
10    Enabled       Operational          50 W          30 W           Disabled
Photo of santhosh kumar

santhosh kumar

  • 134 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of PARTHIBAN CHINNAYA

PARTHIBAN CHINNAYA, Alum

  • 4,382 Points 4k badge 2x thumb
Hello If it was working and now it stopped working you might have to check show log
to see why it stopped working.
You might have to increase power budget if incase the slot is oversubscribed.
Details are available in concepts guide page 431
Power Checking for PoE ModulePoE modules require more power than other I/O modules.
When a chassis containing a PoE module is booted or a new PoE module is inserted, the power drain is
calculated. Before the PoE module is powered up, the chassis calculates the power budget and powers
up the PoE module only if there is enough power. The chassis powers up as many I/O modules as
possible with lower-numbered slots having priority.
Note
If your chassis has an inline power module and there is not enough power to supply the
configured inline power for the slot, that slot will not power on; the slot will not function in
data-only mode without enough power for inline power.
PoE
ExtremeXOS
Photo of PARTHIBAN CHINNAYA

PARTHIBAN CHINNAYA, Alum

  • 4,382 Points 4k badge 2x thumb
I have seen reseating the card solves these kind of problems.
But you might have to identify the root cause.