switch not associating in stack as stanby

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
switch not associating in stack as stanby
Photo of Ashish Sahu

Ashish Sahu

  • 340 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Grosjean, Stephane

Grosjean, Stephane, Employee

  • 12,562 Points 10k badge 2x thumb
Hi,
Looking at the logs can help. First I would validate that you have the right exos release on that member, preferably on the same partition. Then I'd also validate that you have the correct stacking protocol (most likely enhanced).
Photo of Ashish Sahu

Ashish Sahu

  • 340 Points 250 badge 2x thumb
xos  and everything is same
 
Photo of Ashish Sahu

Ashish Sahu

  • 340 Points 250 badge 2x thumb
08/21/2016 12:57:25.81 <Crit:NM.NodeStateFail> Slot-1: Slot-4 has failed for the reason of "Card Mismatch".08/21/2016 12:57:25.77 <Warn:DM.Warning> Slot-3: Slot-4 FAILED (1) Card Mismatch
08/21/2016 12:57:25.76 <Warn:DM.Warning> Slot-5: Slot-4 FAILED (1) Card Mismatch
08/21/2016 12:56:50.71 <Info:HAL.Card.Info> Slot-1: Module in Slot-4 is inserted
08/21/2016 12:56:50.61 <Info:HAL.Port.Info> Slot-1: Stacking port 4:1 link up at 10Gbps.
08/21/2016 12:56:50.61 <Info:HAL.Port.Info> Slot-1: Stacking port 4:2 link up at 10Gbps.
08/21/2016 12:56:45.70 <Info:HAL.Port.Info> Slot-1: Stacking port 5:1 link up at 10Gbps.
08/21/2016 12:56:45.54 <Info:HAL.Port.Info> Slot-1: Stacking port 3:2 link up at 10Gbps.
08/21/2016 12:56:02.67 <Info:HAL.Card.Info> Slot-1: Slot-4 down, resetting all TCP connections to it
08/21/2016 12:56:02.67 <Info:HAL.Card.Info> Slot-1: Module in Slot-4 is removed
08/21/2016 12:56:02.26 <Info:HAL.Port.Info> Slot-1: Stacking port 5:1 link down.
08/21/2016 12:56:02.26 <Info:HAL.Port.Info> Slot-1: Stacking port 4:2 link down.
08/21/2016 12:56:02.26 <Info:HAL.Port.Info> Slot-1: Stacking port 4:1 link down.
08/21/2016 12:56:02.24 <Info:HAL.Card.Info> Slot-1: Slot-4 down, resetting all TCP connections to it
08/21/2016 12:56:02.24 <Info:HAL.Card.Info> Slot-1: Module in Slot-4 is removed
08/21/2016 12:56:02.24 <Info:HAL.Port.Info> Slot-1: Stacking port 3:2 link down.
08/21/2016 12:55:50.26 <Info:cli.logLocalCmd> Slot-1: serial faruk: reboot slot 4
08/21/2016 12:55:39.38 <Info:cli.logLocalCmd> Slot-1: serial faruk: synchronize stacking slot 4
08/21/2016 12:55:22.57 <Info:cli.logLocalCmd> Slot-1: serial faruk: configure stacking slot 4 priority 60
08/21/2016 12:55:15.36 <Crit:NM.NodeStateFail> Slot-1: Slot-4 has failed for the reason of "Card Mismatch".
08/21/2016 12:55:15.31 <Warn:DM.Warning> Slot-3: Slot-4 FAILED (1) Card Mismatch
08/21/2016 12:55:15.30 <Warn:DM.Warning> Slot-5: Slot-4 FAILED (1) Card Mismatch
08/21/2016 12:54:44.66 <Info:HAL.Card.Info> Slot-1: Module in Slot-4 is inserted
Press <SPACE> to continue or <Q> to quit:
Photo of Ashish Sahu

Ashish Sahu

  • 340 Points 250 badge 2x thumb
urgent can you help me
Photo of Grosjean, Stephane

Grosjean, Stephane, Employee

  • 12,562 Points 10k badge 2x thumb
What is slot 4 and how are you making the stack with the neighbors? Are you using a VIM, if yes which one?
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,514 Points 5k badge 2x thumb
Photo of Stephen Williams

Stephen Williams, Employee

  • 8,838 Points 5k badge 2x thumb
From the logs it looks like you need to reconfigure the slot type or unconfigure the slot.

This is another great place to help understand stacking more.

https://gtacknowledge.extremenetworks.com/articles/How_To/Getting-started-with-Summit-Stacking/