Switch SecureStack A4H124-24 won't boot.

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
SecureStack A4H124-24 keep in looping and won't boot. Message: "Last switch reset caused by Fault(0x00000100) SRR0(0x012B17D4) SRR1(0x0000B002) DMISS(0x10002E8C) IMISS(0x00000000) DAR(0x00000000) DSISR(0x00000000), after 1 seconds"
Photo of Cleber Pires

Cleber Pires

  • 102 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Daniel Coughlin

Daniel Coughlin, Employee

  • 2,732 Points 2k badge 2x thumb
A possible attempt at recovering this would be to set it back to factory defaults.  This article shows how: How to reset SecureStack configuration to factory defaults via boot menu
If this does not help then I suggest calling the GTAC or the support portal to get next steps which is likely an rma.
Photo of Cleber Pires

Cleber Pires

  • 102 Points 100 badge 2x thumb
I did, but the problem persist. I reset to the factory default via boot menu, but the system keep in looping mode.
Photo of Cleber Pires

Cleber Pires

  • 102 Points 100 badge 2x thumb
How I submit a RMA? I try it via support portal, but I can't find the link to open a case.
Photo of Cleber Pires

Cleber Pires

  • 102 Points 100 badge 2x thumb
Tks Mr. Parish. But when I try to logon on Extreme Portal the page not accept my login/password. "Please double-check your email and password, and try again". The login and password for logon on ExtrCaseManagement are different of this community?
Photo of Drew C.

Drew C., Community Manager

  • 39,440 Points 20k badge 2x thumb
Unfortunately, yes the login is different. Please see this page for more information: http://www.extremenetworks.com/esupport-transition/