Trunking B5 with 3750

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi Everyone i need to coneect Enterasys B5 with Cisco 3750 any suggested cfg pls
Photo of Mir Ali

Mir Ali

  • 170 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Daniel Coughlin

Daniel Coughlin, Employee

  • 2,732 Points 2k badge 2x thumb
Photo of Mir Ali

Mir Ali

  • 170 Points 100 badge 2x thumb
Thnx daneil i found the problem in Cisco switch i just enable spanning tree BPDU filter enable and it works..
Photo of Francois Scheun

Francois Scheun

  • 520 Points 500 badge 2x thumb
Hi Mir

I have below example which worked for me.

Cisco Config

interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
!
interface FastEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
channel-group 1 mode passive
!
interface FastEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
channel-group 1 mode passive

 
 Extreme B5 Config

set port lacp port ge.1.1-2 enable
set vlan egress 1 ge.1.1-2;lag.0.1 tagged
set lacp singleportlag enable

Regards,

Francois