Unable to connect to netsight after database restore

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hello Team,

I can not connect to Netsight server after I have restored database.

At the end of the restoring I got message that database is restore with error but not fatal and the server should be restart.

I just pressed ok and the server did restart and after that I can not connect to it at all. when I put in the browser http://IP address: 8080 I get nothing


Any advise please!

Thanks
Husam
Photo of Husam

Husam

  • 1,272 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of OscarK

OscarK, ESE

  • 7,702 Points 5k badge 2x thumb
Check the server.log, that might help you what went wrong.
/usr/local/Extreme_Networks/NetSight/appdata/logs/server.log
Photo of Husam

Husam

  • 1,272 Points 1k badge 2x thumb
I found this error. Do that mean anything????

2016-08-11 09:52:57,485 ERROR [com.enterasys.netsight.api.ResourceLoader] Unable to load: bin/nativebin.jar from class: com.enterasys.netsight.api.NetSightApiResources
Photo of OscarK

OscarK, ESE

  • 7,702 Points 5k badge 2x thumb
I dont know if that could be important, maybe it is.
Some more could be in startup.log in the same directory.
Otherwise you could rerun the init script (/root/.postinstall)

If that does not work logging a case with GTAC should be the next step.
Photo of Husam

Husam

  • 1,272 Points 1k badge 2x thumb
Thanks it is resolved using older database. It seems the latest data base is damaged.

Regards,
Husam