Unable to sign in to GUI on Extreme X440-48

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I have a X440-48p that is using ExtremeXOS.  I am no longer able to sign in to the GUI interface. I get "Login Failed: Request timeout"   - I can sign into the CLI.   I was able to sign into the GUI yesterday.   I had tried to save the config this morning, and it seemed to lock (or I didn't wait long enough?).  Is there a way to get the GUI working again without rebooting. I would prefer to not have to reboot it and kick all users off.  Thanks
Photo of Chris Youngblut

Chris Youngblut

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Patrick Voss

Patrick Voss, Alum

  • 11,574 Points 10k badge 2x thumb
Hello Chris,

Can you take a look at the "top" output and maybe paste in the results? There might be a process hung up and that is why CLI is working but Web is not. Also, what version of software is running on this switch.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,528 Points 20k badge 2x thumb
Check whether web is enabled with "show managment" - there should be a line with "web access"

You'd also try to disable/enable it.
disable web http
enable web http