UP Profile for VOIP Detect

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Create Date: May 1 2012 3:31AM

<p>HI, i have created a UPM profile to detect the VOIP phones, the script is working, however my logs is getting populated with these messages .</p>
<p>2012-05-01 11:01:46.24 <Info:cli.logLocalCmd> serial UPM: disable cli-config-logging<br />
2012-05-01 11:01:46.23 <Info:cli.logLocalCmd> serial UPM: set var EVENT.PROFILE Detect-Alcatel-voip<br />
2012-05-01 11:01:46.23 <Info:cli.logLocalCmd> serial UPM: set var EVENT.NAME DEVICE-DETECT<br />
2012-05-01 11:01:46.20 <Info:cli.logLocalCmd> serial UPM: set var EVENT.DEVICE GEN_TEL_PHONE<br />
2012-05-01 11:01:46.17 <Info:cli.logLocalCmd> serial UPM: set var EVENT.TIME 1335866505<br />
2012-05-01 11:01:46.15 <Info:cli.logLocalCmd> serial UPM: set var EVENT.USER_PORT 25<br />
2012-05-01 11:01:46.15 <Info:cli.logLocalCmd> serial UPM: set var EVENT.DEVICE_POWER 0<br />
2012-05-01 11:01:46.14 <Info:cli.logLocalCmd> serial UPM: set var EVENT.DEVICE_MAC xx:xx:xx:xx:xx:xx</p>
<p>Is it possible to stop these messages</p>
<p>PJ</p>

(from PRASAD_JACOB)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: May 1 2012 8:36AM

PJ,

You can filter events out of the log in situations like this. For example, the following filter exclude would filter out 802.1x authentications from a custom log filter setup for events sent to EPICenter/Ridgeline.

configure log filter EPICenter add exclude event AAA.authPass

This example would filter out client authentication messages from the Default filter.

configure log filter DefaultFilter add exclude event nl.ClientAuthenticated

My concern would be that you would filter out other messages of the same type that you would want to see if you targeted "cli.logLocalCmd". I'm not familiar with this exact situation. Help me understand your config. I take it you have CLI logging enabled? I see you're are trying to disable it in your UPM script.

Regards, Scott

(from Scott_Singer)

This conversation is no longer open for comments or replies.